MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

M100i 601 footage playback

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Frazier
M100i 601 footage playback
on Apr 28, 2015 at 10:25:47 pm

I've seen in the release notes that OS 10.6.8 and 10.7 have issues with playback of the M100i 601 codec. Is that issue fixed in OS 10.8, or is 10.6.3 the newest OS that will still play the older codec?

Thanks!
Mark


Return to posts index

Robert Stone
Re: M100i 601 footage playback
on Apr 28, 2015 at 11:35:01 pm

Aloha Mark,

I believe the one you're talking about was resolved quite a while ago. I am running Mavericks and sometimes edit SD - no problems. Had no problem in 10.8 either, as I recall.

Robert C. Stone
http://HippieFilm.com
http://MauiTVSpots.com


Return to posts index

Mark Frazier
Re: M100i 601 footage playback
on Apr 29, 2015 at 1:15:45 pm

Thanks, Robert. I was hoping to make the upgrade and still have SD capabilities, but info from M100 is a little thin these days.


Return to posts index


noah wight
Re: M100i 601 footage playback
on Apr 29, 2015 at 2:31:17 pm

Mark- I'm in the same boat. Will you update what you find? I have 20 years of stock that I need to be able to pull up for the tv station and have been toeing that same line. N

Noah Wight
CBTV Inc/ESProductions
Crested Butte, CO 81224


Return to posts index

Mark Frazier
Re: M100i 601 footage playback
on Apr 29, 2015 at 3:05:28 pm

Will do, Noah. Right now, Apple is having issues with people trying to download 10.7 or 10.8 so it won't be as soon as I'd like it to be.


Return to posts index

Mark Frazier
Re: M100i 601 footage playback
on May 6, 2015 at 9:15:12 pm

Noah,

I finally got OS 10.8.5 downloaded from Apple (that's a whole other story), installed M100 Suite 2.1.5, updated my Kona LHi driver to 10.6.1 (thanks to info from Floh), and it appears I'm back in business with HD and SD footage.

I made the jump to Mountain Lion from Snow Leopard after finding that Lion couldn't play back the M100i 601 codec. I'm assuming - dangerous as that is - that further OS updates would still be able to play back the SD footage, but I'm checking with Floh before doing anything along that line.

Good luck to you if you head down the same road!
Mark


Return to posts index


noah wight
Re: M100i 601 footage playback
on May 8, 2015 at 8:06:36 pm

Good deal. Thanks for the follow up. Good luck.

Noah Wight
CBTV Inc/ESProductions
Crested Butte, CO 81224


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]