MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Some one has to ask...

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy StintonSome one has to ask...
by on Oct 16, 2014 at 6:43:35 pm

Yosemite? Media 100? Are the two compatible?

That's it's nothing else to ask here:)

Andy Stinton
News Minute Network
Canadian Music Week Awards Producer
Commentator Newstalk Radio 1010 Moore InThe Morning


Return to posts index

Marcus WarrenRe: Some one has to ask...
by on Oct 16, 2014 at 10:59:26 pm

Boris has promised to keep M100 updated in regards to future MacOS releases, so my thought is wait for the official word from BorisFX. My guess is that will come within 60 days. Just a guess.


Return to posts index

Andrew MehtaRe: Some one has to ask...
by on Oct 18, 2014 at 10:38:06 am

Yosemite is out now.

Has anyone experimented to see if the current Media 100 behaves under it? =)



Return to posts index


Andy StintonRe: Some one has to ask...
by on Oct 21, 2014 at 4:02:15 pm

We have multiple machines with M100 and have upgraded one to Yosemite and M100 will not open . So don't upgrade until we get the word from Boris FX.

Andy Stinton
News Minute Network
Canadian Music Week Awards Producer
Commentator Newstalk Radio 1010 Moore InThe Morning


Return to posts index

Jason TowerRe: Some one has to ask...
by on Oct 23, 2014 at 2:46:40 pm
Last Edited By Jason Tower on Oct 23, 2014 at 2:50:27 pm

Just got off a troubling live chat with Jon Kozenko from Boris FX technical support. I asked him when they expected to release a Yosemite-compatible version of Media 100. Here's how it went down:

Jon: Hello Jason. Unfortunately, a Yosemite version of Media 100 is very likely never to come out.

Me: Oh man, that's very concerning to hear, considering that you are still selling the Media 100 software on the Boris site! There should be a notification on the site about this.

Jon: I certainly will bring this up with both the Webmaster and Management.

Me: Thank you, but please send my feelings of disappointment to management. There are still quite a few Media 100 users that have been hoping for a Yosemite-compatible version.

So that's the word straight from almost the horse's mouth (other than Boris himself) :-(

Jason W. Tower
Fiddler Films

http://www.fiddlerfilms.com


Return to posts index

Andrew MehtaRe: Some one has to ask...
by on Oct 23, 2014 at 2:52:17 pm

That's pretty terrible, considering generally speaking, most Mavericks apps are supposed to be compatible with Yosemite. I would of thought only a minor tweak would have been required for compatibility. =S.

Thanks for sharing the conversation though.



Return to posts index


Andy StintonRe: Some one has to ask...
by on Oct 23, 2014 at 3:01:36 pm

I'm surprised, but not shocked and still hanging onto some glimmer of hope. I realize M100 probably has not garnerd the market share they had hoped, so this makes some buisness sense.


Flo anything to add?

Andy Stinton
News Minute Network
Canadian Music Week Awards Producer
Commentator Newstalk Radio 1010 Moore InThe Morning


Return to posts index

Matt DugasRe: Some one has to ask...
by on Oct 24, 2014 at 5:00:21 pm

Hate that!!! I guess its time to bite the Final Cut bullet....


Return to posts index

Floh PetersRe: Some one has to ask...
by on Oct 24, 2014 at 6:58:06 pm

Andy,

I have been pretty busy the last couple of weeks and missed large parts of the discussion here. Hope to be back more regularly in the next couple of days.

Speaking about your Yosemite test: I haven't found the time to install 10.10 on one of my systems for now but will do next week. What kind of issue do you see when trying to launch Media 100?
For earlier versions there was an OS check, disabling the app on newer OSes; but this could easily be changed unless there are other issues with 10.10 and Media 100.

I will start my tests next week. And btw., most of my work in the last couple of months has been on Media 100, so I will not let it go easily ;-)



Return to posts index


Floh PetersRe: Some one has to ask...
by on Oct 26, 2014 at 11:24:27 am

Okay, found a little bit of time this weekend, and did a first initial test on 10.10. So far Media 100 seems to work; at least it launches (with a little trick), and it worked as expected in a little quick test. Unfortunately I donĀ“t have much material here at home, so I am not really able to test it more in depth. But if there is nothing mayor broken, I think support for Yosemite seems possible.

Floh



Return to posts index

Andy StintonRe: Some one has to ask...
by on Oct 28, 2014 at 3:16:58 pm

So far Media 100 seems to work; at least it launches (with a little trick),

Care to share the little trick ? Or you maybe not able to.

Andy Stinton
News Minute Network
Canadian Music Week Awards Producer
Commentator Newstalk Radio 1010 Moore InThe Morning


Return to posts index

Andrew MehtaRe: Some one has to ask...
by on Nov 1, 2014 at 10:40:44 am
Last Edited By Andrew Mehta on Nov 1, 2014 at 10:44:45 am

Here's my guess at what Floh's little trick might have been...

https://www.facebook.com/video.php?v=10152359003607015&set=o.94158378920445...
(Video shows Media 100 running under Yosemite).







Return to posts index


Floh PetersRe: Some one has to ask...
by on Nov 3, 2014 at 12:58:34 pm

[Andrew Mehta] "Here's my guess at what Floh's little trick might have been...

https://www.facebook.com/video.php?v=10152359003607015&set=o.94158378920445.....
(Video shows Media 100 running under Yosemite)."


This is actually not the way I did it, but also a good way to test Media 100. It would be great if we could get some feedback in case something does not work as expected under Yosemite, in case somebody wants to do some additional tests. As I said, I did an initial look at the Yosemite situation, which looked promising. Unfortunately I have to wait for drivers for our MetaSAN storage system for 10.10 before I can do "real" work on Media 100 on Yosemite, and I am not sure when they will be available.



Return to posts index

Andrew MehtaRe: Some one has to ask...
by on Nov 3, 2014 at 6:01:57 pm

Good to hear there's another way to do it, as the way I did it renders other Yosemite Apps unusable (Quicktime Player won't start, for example).

I've been out of video editing for a while, and don't have much equipment. I'll probably attempt an edit at some point within my 14 day trial period, but will be using Standard Def video from a MiniDV camera. I'll report back on how smoothly it goes if it helps.

I did have some problems opening an old project, but I put it down to not having all the media present (it did the usual search for media, and claimed a few files were missing - it still opened the project, program, and bins okay though). I'll try again shortly with a project I know I have all the media for, and see if that's any more successful.



Return to posts index

Andy StintonRe: Some one has to ask...
by on Oct 27, 2014 at 7:22:01 pm

Floh

The message I get is that the system software is too new ....

Andy Stinton
News Minute Network
Canadian Music Week Awards Producer
Commentator Newstalk Radio 1010 Moore InThe Morning


Return to posts index


Brian UhlerRe: Some one has to ask...
by on Oct 31, 2014 at 4:45:57 pm

I also called and was told there is no plans to support new Mac OS. So is media 100 throwing in the towel? I don't know how they expect to stay in business if they are not going to support the newer OS's. Does anyone else know any more info? We are in the process of doing some upgrades and if this is the case might have to make the move to FC.


Return to posts index

Andy StintonRe: Some one has to ask...
by on Nov 5, 2014 at 3:54:08 pm

I find it interesting that Boris is keeping it's plan quiet. If they are not continuing support under Yosemite I would have hoped that the company would have made an official statement.

Many have been faithful customers for years ($$$$) and should IMHO deserve some consideration.

Boris over to you...

Andy Stinton
News Minute Network
Canadian Music Week Awards Producer
Commentator Newstalk Radio 1010 Moore InThe Morning


Return to posts index

Andrew MehtaRe: Some one has to ask...
by on Nov 24, 2014 at 3:51:03 am
Last Edited By Andrew Mehta on Nov 24, 2014 at 3:51:44 am

Just sharing two further videos.

The first is a quicker way to change SystemVersion.plist ... allowing you to run Media 100 and your Yosemite apps side by side.
[Maybe make a backup of SystemVersion.plist before doing any changes though]:
https://www.facebook.com/video.php?v=10152394100812015





The second is a video showing that the latest update 10.10.1 appears to take away the blue outline around clips when drag and dropping. Unless it's just an OS setting I've got wrong somewhere, =P:
https://www.facebook.com/video.php?v=10152393632342015





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]