MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Weirdness with xdcam transfer tool and .mxf files

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Crowe
Weirdness with xdcam transfer tool and .mxf files
on Aug 12, 2014 at 5:48:09 am
Last Edited By Paul Crowe on Aug 12, 2014 at 5:56:27 am

Hi guys,

I haven't really worked much with .mxf files but received some footage shot on the cannon EOS C300. Quite nice pictures actually. Anyway i was sort of expecting a bit of a shitfight getting the footage into m100 so imagine my delight when the Sony xdcam transfer tool found the files and played them back perfectly. Even imported them directly into bins (project set for prores 422LT 1080 25p) just as it would if it was shot on a Sony camera - so all good so far.

However once i get the footage into M100 and play back the clips they appear shorter in the playback bar (ie when you double click on a clip in the bin) but clips continue to play the full length of the original clip even once the play head has reached the end of the clip bar. Also the audio just goes mute about 2/3 through the clip. They are also shorter in the bin list detail than the original clip in the xdcam transfer tool. Clips do the same when you put them on the timeline. Ive checked the original clips in the transfer tool and they are perfect the problem is occurring on import into media100.

Im using a 17inch macbook running 10.6.8, media100 suite 1.7.1 and XDCAM transfer tool 2.11.0. All which are due an upgrade. Would be keen to hear if anyone has had similar problems and what you did to recitfy them. Any help much appreciated.

Cheers
Paul



Return to posts index

Floh Peters
Re: Weirdness with xdcam transfer tool and .mxf files
on Aug 12, 2014 at 11:11:21 am

I think I remember that there were some issues with Suite 1.7.1 and "wrong" audio information on QuickTime clips. You could give V2.1.5 a try to see if this is fixed. Download the trial version and re-import some of the clips. I guess the import will work correctly there.



Return to posts index

Paul Crowe
Re: Weirdness with xdcam transfer tool and .mxf files
on Aug 13, 2014 at 10:52:14 am
Last Edited By Paul Crowe on Aug 13, 2014 at 10:53:39 am

Thanks for that floh - I will do that. In the meantime i just ingested via FCP after installing the appropriate plug in. Worked pretty well, although its another step in the workflow and updating the transfer tool would be much better. Cheers paul



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]