MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Problem exporting movies from Media 100

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marcus Warren
Problem exporting movies from Media 100
on Oct 10, 2012 at 12:57:12 pm

I am trying to export three separate interview movies from Media 100 Suite 2.1. One is 36 minutes long, one, 39 and one, 58. There were all shot with the same camera, a Canon XH-A1. The 58 minute version was down-coverted from HDV to SD DV through Media 100. The other two were recorded as SD DV.

The interviews were all captured to a new G-Drive that I have had for about two months but had not used until Monday and last night to capture the interviews from the A1.

I need to make three DVDs from the raw interviews (one from each interview), so I successfully made an exported-from-timeline movie of the 36 minute version, but trying to export the other two doesn't work. Initially I would get a message after a few minutes that said that Media 100 had locked up and the Export command could not be completed. This happened with both of the longer movies. After several attempts the message changed to Export command cannot be completed because of a disk error. During all of these errors, the G-Drive would seem to lock up.

Just to check I tried exporting the first movie again and it worked with no problem. After more failed attempts with the other two, I tried exporting the first movie again, and again, no problem!

The only differences between the movies, besides length, is that the two longer ones were shot against blue screen and as mentioned, one of them is down-converted from HDV. The blue screen versions are raw; no post-production.

I have tried exporting the movies as Self-Contained, MPEG-4, and Quicktime H.264. Nothing works.
All of the movies play fine on the timeline, as far as I can tell.

Any help is appreciated.


Return to posts index

Gary Milligan
Re: Problem exporting movies from Media 100
on Oct 10, 2012 at 9:55:43 pm

[Marcus Warren] "The interviews were all captured to a new G-Drive that I have had for about two months but had not used until Monday and last night to capture the interviews from the A1."

Did you format the drive for Mac OS? New drives are most often formatted as MS-DOS (FAT 32) which have a file size limitation - this might be your problem.

Gary


Return to posts index

Marcus Warren
Re: Problem exporting movies from Media 100
on Oct 11, 2012 at 12:33:49 am

The drive comes formatted for the Mac.


Return to posts index


Marcus Warren
Re: Problem exporting movies from Media 100
on Oct 11, 2012 at 12:36:38 am

I'll check the formatting just to be sure.


Return to posts index

Gerry Condez
Re: Problem exporting movies from Media 100
on Oct 11, 2012 at 4:07:30 am

Hi Marcus,
That happened to me also for some strange reason. Do you have to render some effects or titles?
I had some clips that needed to be rendered so I force render all then saved it then export movie.
Worked ok now. Good luck.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]