MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Matrox MOx2 & Media100 2.x

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerry CondezMatrox MOx2 & Media100 2.x
by on May 24, 2012 at 8:01:04 pm

Anyone can tell me if there is a fix using the combination Matrox Mox2 and M100 2.x ? Im having issues with playback. The video stutters during playback. I need the setup this saturday and need any advice. Thanks - Gerry


Return to posts index

Jason TowerRe: Matrox MOx2 & Media100 2.x
by on May 25, 2012 at 12:38:13 pm

I've had this issue with my MXO2 LE and Media 100 for quite a while now and have been in touch with the Matrox support department. They are aware of the issue of stuttering video with Media 100, but do not yet have a fix for it. I emailed Joe in their support department this morning for an update and will let you know what I hear.

Currently, I have a useless $1500 MXO2 LE with Max sitting in my closet. Luckily I held on to my trusty old Kona LHe card as a backup ;-)

I wish I had better news for you Gerry! Hopefully, I'll get an update from them today.

Jason W. Tower
Fiddler Films

http://www.fiddlerfilms.com


Return to posts index

Gerry CondezRe: Matrox MOx2 & Media100 2.x
by on May 28, 2012 at 8:04:43 pm

Hi Jason, Thanks.I hope you got some good news but its a holiday weekend. I spoke with Matrox tech support before purchasing the MXO2 and said it works with media 100. I guess, working with issues was not mentioned to me. I am hoping they find solution fast, I need a system again this weekend. They got my email too and said they will email back if found a fix. Ty


Return to posts index


Jason TowerRe: Matrox MOx2 & Media100 2.x
by on May 28, 2012 at 8:58:17 pm

I wish I had better news for you, but it seems like they're making progress. Below is the response I got from Joe at Matrox:

"Hi Jason,

It’s good that you wrote in for an update. I was able to get some information for you.

The latest update is that we have been in direct communication with Mr. Boris Yamnitsky (founder of Boris software) regarding this issue. So we’re still in the process of working together to help find a solution asap. I will keep you updated and hopefully you will be able to start using your Matrox hardware once again.

Regards,

Joe"

Jason W. Tower
Fiddler Films

http://www.fiddlerfilms.com


Return to posts index

Chris MorrisonRe: Matrox MOx2 & Media100 2.x
by on Jun 19, 2012 at 4:09:53 pm

Any news on the Matrox problem fix?


Return to posts index

Jason TowerRe: Matrox MOx2 & Media100 2.x
by on Jun 29, 2012 at 8:44:56 pm

Just heard from Matrox that Media 100 version 2.1.1 has been released with a fix for the Matrox issue! Below is the email I received from them along with link to download updated Media 100 software:

>>>>>
Hi Jason,

Good news! We just received news from Boris that the issue is solved in their latest Media 100 update (2.1.1). Please update your Media 100 version to this version and let us know if you have any issues.

Regards,

Download Link: http://www.borisfx.com/updates/
>>>>>

Jason W. Tower
Fiddler Films

http://www.fiddlerfilms.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]