MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

After Effects error: Couldn't find main entry point for Boris XML Transfer for Media 100.bundle

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jay RudinAfter Effects error: Couldn't find main entry point for Boris XML Transfer for Media 100.bundle
by on Feb 2, 2012 at 7:17:24 am

This question was posted in 2010 but I don't think it was ever solved. I just bought M100 Suite and whenever I open After Effects in CS5.5 I get an error message: After Effects error: Couldn't find main
entry point for Boris XML Transfer for
Media 100.bundle

Anyone know why?

j


Return to posts index

Floh PetersRe: After Effects error: Couldn't find main entry point for Boris XML Transfer for Media 100.bundle
by on Feb 2, 2012 at 4:05:25 pm

Strange; we use AE CS5.5 with the Media 100 plugin all the time.

Maybe you should manually delete the AE Plugin and reinstall it. There are some places you should look, maybe there is an older version somewhere.

The "official" location where it should be is YourStartupDrive->Library->Application Support->Adobe->Common->PlugIns->CS5.5->MediaCore

But maybe you have an older version installed in YourStartupDrive->Applications->Adobe AfterEffects->Plug-Ins and then in either "Format" or "Effects". Or do a search for the plugin on your startup drive.



Return to posts index

Jay RudinRe: After Effects error: Couldn't find main entry point for Boris XML Transfer for Media 100.bundle
by on Feb 3, 2012 at 7:13:20 am

That was it Floh. I have had earlier versions of M100 and duplicates of the "Boris XML Transfer for Media 100" plug in were in my After Effects CS3, CS4, CS5 and CS5.5 folders. I deleted all but the one in the CS5.5 folder and AE started up without the error message. I hope this post saves someone else the trouble shooting time. Thanks Floh.
Jay


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]