MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Media100 2.1 to 1.6

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ronald BeagleMedia100 2.1 to 1.6
by on Dec 30, 2011 at 7:08:53 pm

We got a Media100 project and media from another company that uses 2.1, and since we only have 1.6 we can't open it. I've asked them to export an xml, thinking that would be a workaround for opening the main timeline in our version. It worked, except the audio doesn't link up. I tried to use the "relink" media, but it doesn't find anything. All the audio is in italics. Is there anything I can do to make the audio import with the video. (Does it have something to do with the fact that media100 separates the audio from the video? Never have this problem between final cut and premiere, as the audio and video are contained in one file.


Return to posts index

Floh PetersRe: Media100 2.1 to 1.6
by on Dec 31, 2011 at 3:14:50 pm

Yeah, sounds like your audio files are simply missing. Try moving all the media files to the external drive and relinking to them before exporting the XML from the V2.1 system

Return to posts index

Ronald BeagleRe: Media100 2.1 to 1.6
by on Dec 31, 2011 at 3:49:30 pm

We have an array that we copied the "Media 100 Media Files" folder to, which was on an external firewire drive. I can see all the video files as well as the a1 and a2 files associated with the video files. When we initially plugged in the drive and imported the xml, it did a media search and found and relinked all the video, but none of the audio. It is definitely there, and as the same names and such.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved