MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Canon EOS 60D 1080_30 Footage Editing

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben PriceCanon EOS 60D 1080_30 Footage Editing
by on Dec 22, 2011 at 6:01:50 pm

I shot some personal video (snow & stuff) on a Canon EOS 60D. Settings were on 1920x1080 30fps w/ audio.

I imported the footage to M100 and told the system to import to a media standard of '1080p 30' using the 'DVCPro HD' codec. Footage imported fine. Can play and cut edit, but any transitions I create cause the video to go crazy (horizontally split screen with scaled image in top half and flickering image / noise in bottom half).

I read and searched through the forum and couldn't find any references to this issue, but I did learn that it's a good idea to convert the footage in some other program BEFORE importing. I only have Adobe Media Encoder CS5 - which will only export H264 and Flash - and Toast. So, I converted the footage using Toast to DVCProHD format.

I imported the converted footage and the system still experienced unusable transitions...

I used Toast again to convert to 'Media 100 HD' format and imported the file. With this file, the transitions now work as expected. However, the difference in file size is HUGE. The original 15 sec. Canon file was 91MB. The converted DVCProHD file was 216MB. The Media 100 HD file was 2.5GB!

Is there a better workflow I can use? I have no problem continuing with my experimentation to come up with a happy compromise. However, if anyone has been down this path already, I'd appreciate any advice they could offer.

Thanks!

---------------------
MacPro4.1 OS10.6.7
Single 2.66Ghz Quad-core Xeon
3GB RAM
Media100 Suite 2.0.2
Kona LHi


MacPro3.1 OS10.6.7
Dual 2.8Ghz Quad-core Xeon
8GB RAM
Media100 Suite 2.0.2
No input card
---------------------


Return to posts index

Ben PriceRe: Canon EOS 60D 1080_30 Footage Editing
by on Dec 22, 2011 at 8:58:59 pm

With further experimentation...

The problem appears to be related to the codec that M100 is applying upon import (which I set in the import preferences). I've converted a sample file into HDV 1080p30, ProRes422, XDCAM EX1080p30, XDCAM HD422 1080p30, and Media 100 HD (Uncompressed). Of these converted files, after import all but two show their codec in the media bin as DVCProHD 1080i60... and they don't work well with transitions. Only the ProRes422 and Media 100 HD files work in the timeline (and show ProRes422 and Media 100 HD as their codecs).

I thought that the imported video file would use in Media 100 whatever codec it was converted with in Toast if I did not apply the 'Import Media to the Media Standard and Codec' option in M100 (i.e. radio button UN-checked). BUT, M100 did convert the Toast converted files to the DVCProHD 1080i60 codec as shown in the 'Import Settings' dialog box.

Knowing that the Toast-converted ProRes file worked inside M100, I set the M100 import dialog codec to 'Apple ProRes 422' and then dragged the original Canon media file to the M100 icon. With the 'Honor File's Aspect Ratio' checked, the 'Media Standard' set to 1080p 30, the codec showing 'Apple ProRes 422 40-145 Mbps', and the 'Import Media to the Media Standard and Codec' unchecked, the resulting clip works great in the timeline. The working file size (276MB) is only slightly larger that the DVCProHD one (230MB).

This process was repeated for the other 35 clips (10 min of footage) and it all works!

I'm not sure if this process is applicable to the higher end Canon DSLR's, but it seems to be working great for me.

I hope this helps someone else!


Return to posts index

Floh PetersRe: Canon EOS 60D 1080_30 Footage Editing
by on Dec 23, 2011 at 12:02:14 pm

What version of Media 100 are you using? I know that there were some issues with progressive images and transitions like the ones you describe, but as far as I know they all have been fixed over time.



Return to posts index


Ben PriceRe: Canon EOS 60D 1080_30 Footage Editing
by on Jan 9, 2012 at 9:30:23 am

My system config:

MacPro3.1 OS10.6.7
Dual 2.8Ghz Quad-core Xeon
8GB RAM
Media100 Suite 2.0.2
No input card


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]