MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Error -2014

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lukkee ChongError -2014
by on Dec 6, 2011 at 9:03:45 pm

I get this error message on attempting to import a qt file. I have tried different drives, scsi and firewire, trashed preferences, different import settings (honor File's aspect ratio, Import media to standard and codec, etc.). EVen tried dragging in the video created from a failed import! The video plays fine in QT, finder, mpeg stream clip. The source video is 720 x 480, 4x3 and I have my settings at 525i 29.97, 4x3.
Setup is Media 100 version 1.6 Optibase hardware, ppc G5 Dual 2.7, 4 gb ram.
Any ideas welcomed.

Return to posts index

Floh PetersRe: Error -2014
by on Dec 6, 2011 at 9:12:45 pm

This is an QuickTime error, reading "invalid Duration". Most likely something is wrong with your file. If you can open it in QuickTime player, you could export it from there into a different codec, like ProRes or Media 100 i or Media 100 HD, depending on your source footage. Then try to import the new file.

Return to posts index

Lukkee ChongRe: Error -2014
by on Dec 6, 2011 at 9:34:12 pm

Thanks Floh, that worked.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved