MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Quick Time files created in Media 100 won't play on other systems

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sue Daly
Quick Time files created in Media 100 won't play on other systems
on Dec 5, 2011 at 4:36:40 pm

Does anyone else have problems with .MOV files created by Media 100? Twice now I've sent short clips as Quick Time files to other editors who don't have Media 100 on their system. When they open them they get audio but no video. Is there any way around this?

I am using Media 100 Suite 6.1.2 and am exporting as .MOV files as self contained movies.

Any answers please in terms a non-techy like me can understand!

Many thanks,
Sue

Sue Daly


Return to posts index

Floh Peters
Re: Quick Time files created in Media 100 won't play on other systems
on Dec 5, 2011 at 4:39:23 pm

This is related to the Codecs used for compressing video. Media 100 can use a range of codecs for editing, including the Media 100 HD codec, the ProRes family and DVCProHD from Apple and others. Not all codecs are installed on all computers. For example the Media 100 codecs are only installed with the Media 100 application. Now if you send a QuickTime that contains codecs not available on the target computer they cannot play the video part of the QuickTime.



Return to posts index

Sue Daly
Re: Quick Time files created in Media 100 won't play on other systems
on Dec 5, 2011 at 4:47:03 pm

Ah I see (she said with her fingers crossed). How can I get around this then? Do I need to select a different Codec when I import the footage, which in this case is on digi beta? I'm currently using Media 100 i, assuming that Codec is the same as compression type. In the drop down list (under Project Settings, Codesc) there are 16 choices but only 6 of them are in black.

Thanks for the speedy response,

Sue

Sue Daly


Return to posts index


Floh Peters
Re: Quick Time files created in Media 100 won't play on other systems
on Dec 5, 2011 at 4:52:52 pm

Yeah, Codecs and Compression Types are (more or less) the same. You can either use another Codec for acquiring your material (for example the MJPEG B codec is installed on every computer that has QuickTime), or you can install the (free) trial version of Media 100 on the target computer, which automatically will install the Media 100 i codec (Mac only). Or you can do a Export to QuickTime instead of a self-contained export and use a different codec (like ProRes, H.264, Animation, Cineform,…) depending on what you want to do with the material next.



Return to posts index

Sue Daly
Re: Quick Time files created in Media 100 won't play on other systems
on Dec 5, 2011 at 5:23:21 pm

Thanks Floh,
I've set up a new project and imported with the MJPEG B Codec and have then exported the clip to Quick Time using the H.264 codec. (I have Animation as an option but not Cineform or ProRes). I'll send it to the client and wait to see if they can open it.
Many thanks,
Sue

Oh one quick question - I have a new Mac keyboard, the aluminium one with white keys. On my old keyboard I used to be able to select 'Mark In' and 'Mark Out' using F1 and F2. That won't work on my new keyboard - is there a way of making it do that?

Sue Daly


Return to posts index

Floh Peters
Re: Quick Time files created in Media 100 won't play on other systems
on Dec 5, 2011 at 5:29:07 pm

If you acquire/import to the MJPEG B codec you don´t need to export to Animation again. Both MJPEG B and Animation should play more or less on any QuickTime-enabled system. If you stay in one codec you can avoid quality loss from recompression.

Regarding your keyboard: in the System Preferences under "Keyboard" there is a setting that is called "Use F1, F2,… as Standard Function keys" or somewhat similar. If you toggle the checkbox next to it you should get back your old functionality. If you need to access the functions on these keys (like change volume,…) you can hold the fn key and get the commands.



Return to posts index


Sue Daly
Re: Quick Time files created in Media 100 won't play on other systems
on Dec 5, 2011 at 5:46:53 pm

Ah, briliant - I've got my keyboard back to how I like it! Such a simple thing.

Regarding the codec issue - fingers crossed that my client will be able to use my files now.

Very many thanks for your help,

Best reagrds,
Sue

Sue Daly


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]