MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Moving xml files in and out of Color

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim brodie
Moving xml files in and out of Color
on Dec 3, 2011 at 12:26:17 pm

Hi Folks,

I've got the latest version of Suite 2.1 and I'm finding a problem moving xml programs in and out of Colour 1.5. I'm able to output to the Colour timeline, grade, save and export the xml but when I open it in M100 the audio is all out of sync. Running the < Update Media from XML > doesn't help either. I'm using the proper Pro Rez codec and have tried exporting from M100 with the < Add QuickTime TC track to exported media> in both "on and off" settings and still the same problem. I've reviewed Flo's tutorial twice to make sure I'm following the correct procedure but I'm still having problems. I must have some setting wrong somewhere. Any help is greatly appreciated!!

Jim


Return to posts index

Floh Peters
Re: Moving xml files in and out of Color
on Dec 5, 2011 at 10:06:49 am

Not sure why, but from time to time this happens to me, too. I usually simply copy the sound from the ungraded timeline back to the graded version (CMD-A in the old timeline, CMD-Option-U to unsync all audio from Video, Option-drag to lasso all audio clips, copy, paste at the correct position in the graded timeline).



Return to posts index

jim brodie
Re: Moving xml files in and out of Color
on Dec 5, 2011 at 1:22:47 pm

Thank you Flo. I'll get back to everyone when I've found any more solutions to this anomaly. Thank you for the Cmd-Opt-U shortcut.
I've been using M100 for over a decade and not come across that one.
I'm going to ask for the latest version of M100 shortcuts. Obviously there are likely a lot of new ones I'm unaware of.

All the best,

Jim



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]