MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Recovering analog video files

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gary StoneRecovering analog video files
by on Nov 4, 2011 at 7:30:53 pm

I'm creating a sizzle reel that contains footage I've shot (and digitized) over the years. I'm finding that some of the DV & BetaSP files that I have in the system, but show up black in the bin as well as when trying to play them, either in M-100 or QT. Never experienced this before in the 15 years I've been using this.

Currently working with v1.6.2.


Return to posts index

Jaeson KoszarskyRe: Recovering analog video files
by on Nov 4, 2011 at 7:56:54 pm

What version of OSX are you using? 10.6.8+ affects clips using the Media100i codec.

This is from the release notes for Suite2.1 but probably affects prior versions:

A Note About Mac OS X 10.6.8
Apple released the Mac OS X 10.6.8 update in June 2011. A bug in this update disables playback with the Media 100 i Codec in NTSC 601 format. We are working with Apple to find a solution but the eventual outcome is unknown. We recommend that you not install the 10.6.8 update if you have existing i Codec media.

A Note About Mac OS X 10.7 “Lion”
Apple released the Mac OS X 10.7 update in July 2011. A bug in this version disables playback with the Media 100 i Codec in NTSC 601 format. We are working with Apple to find a solution but the eventual outcome is unknown. We recommend that you not install the 10.7 update if you have existing i Codec media.



Return to posts index

Gary StoneRe: Recovering analog video files
by on Nov 4, 2011 at 8:18:17 pm

Hey Jason...

I have seen the notes that 10.6.8 is creating some issues. I'm running 10.5.8 on my Mac.

I have some Media 100 NTSC files (640x480) that appear to be just fine. I'm finding a lot of the Media 100 NTSC-720 files are the problem. Checking more....


Return to posts index


Dave McCarthyRe: Recovering analog video files
by on Nov 5, 2011 at 11:13:15 pm

Well, there was a QuickTime update to Leopard that also broke the same thing, and it seems like you took that update.


Return to posts index

Eric PelletierRe: Recovering analog video files
by on Nov 10, 2011 at 7:39:13 pm

In fact, the 720 format is what's called NTSC 601. 640x480 don't really complies with the standard. On it's Website, Media 100 states the following :

«
A Note About Mac OS X 10.6.8
Apple released the Mac OS X 10.6.8 update in June 2011. A bug in this update disables playback with the Media 100 i Codec in NTSC 601 format. We are working with Apple to find a solution but the eventual outcome is unknown. We recommend that you not install the 10.6.8 update if you have existing i Codec media.
A Note About Mac OS X 10.7 “Lion”
Apple released the Mac OS X 10.7 update in July 2011. A bug in this version disables playback with the Media 100 i Codec in NTSC 601 format. We are working with Apple to find a solution but the eventual outcome is unknown. We recommend that you not install the 10.7 update if you have existing i Codec media.

»

I understand you're using 10.5.8, but if you updated your Qt version, this one broke the M100 NTSC 601 codec.

I kind of remember Floh posting a solution to downgrade to previous QuickTime version...


Return to posts index

Eric PelletierRe: Recovering analog video files
by on Nov 10, 2011 at 7:44:14 pm

Here it is :

http://forums.creativecow.net/readpost/4/862276


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]