MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

640 x 480 into M100 v 2.01

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Hayden
640 x 480 into M100 v 2.01
on Jun 22, 2011 at 3:23:46 pm

I have a reference file in a project on a G4 machine running v8.23 on a Vincent Card (640 x 480). When I import into Media 100 V 2.01 on my Intel Power Mac (Snow Leopard) the graphics are jaggedy. No problem with older programs from the P6000 card in another machine.

Is there a workaround or settings that I may be missing.

I didn't see this in any searches.

Cheers,

Joe

L.O.A.


Return to posts index

Floh Peters
Re: 640 x 480 into M100 v 2.01
on Jun 22, 2011 at 4:52:04 pm

Problem is that the "old" non-601 media has to be scaled to 720*576 (PAL) or 720*486 (NTSC) to be played to any kind of digital output. I guess this scaling is not as good as you would like. If you can, you could recreate the graphics in the "correct" pixel dimensions to get a better result.



Return to posts index

Joe Hayden
Re: 640 x 480 into M100 v 2.01
on Jun 22, 2011 at 5:58:31 pm

Thanks for the reply Flo and also for the codec info you supplied in another thread recently.

Not all my graphics are in the graphics track so for the few projects I have on the "Vincent" machine I think I'll try the old trick (to use 640 x480 in DVD's) of putting the footage in an AE comp adjusting by 1 pixel vertically and rendering to the Media 100i 720 codec.

Again, thanks.

Cheers,

Joe

L.O.A.


Return to posts index


Joe Hayden
Monitor Source Window
on Jun 24, 2011 at 5:53:24 pm

Actually nothing looks good (jaggedy graphics, etc.) in my monitor or source windows within M100 but when I render it out it looks great in Quicktime.

Is there a preference for higher quality viewing in the monitor and/or source windows?

Thanks.

Cheers,

Joe

L.O.A.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]