MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Multiclip documentation

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Jones
Multiclip documentation
on May 23, 2011 at 5:10:52 pm

I have used FCS exclusively for multicam projects for the past 3-4 years. I'm just starting my first multiclip project in media100 in suite 2.01 and having some audio issues. Where do I find documentation on the multiclip feature? I looked in the media100 User Guide (©2006) but couldn't find it. I've watched the Flo Peters tutorial several times but he does not address audio.

Thanks,

Mj

Matt Jones
Metro Productions, Inc.
Raleigh, NC


Return to posts index

Floh Peters
Re: Multiclip documentation
on May 24, 2011 at 9:03:47 am

I am not sure if there is a current documentation for the Multiclip editing workflow. But of course you can ask questions here.



Return to posts index

Matt Jones
Re: Multiclip documentation
on May 24, 2011 at 1:26:10 pm

Thanks Flo,

I really got a lot out of your multiclip tutorial, but here's what I did that's confusing me:

Musical performance shot with 3 cameras:

Cam 1
Ch 1 sound board
Ch2 ambient mic

Cam 2
Ch 1 sound board
Ch 2 sound board louder

Cam 3
Ch1 ambient mic
ch2 ambient mic

I digitized three clips to the ProRes422HQ codec. All channels were digitized center pan.
I added sync marks to all 3 clips.
I selected all three clips with a marquee in the bin and selected "make multiclip" from the tools menu.
I dropped the new multiclip in the timeline and double-clicked to bring in into the edit suite.
I hit the multiclip button to open the multiclip "timeline"

I adjusted all level nodes (lines) to zero.
I brought ch1 of cam 1 to up to unity.

I hit the red circle to close the window and hit play in the timeline containing the multiclip.
I see music moving in A1 and A2 of the audio mixer.
Even though the bus is routed, no music is showing (or being heard) from the B-Bus which plays out from my monitors.

I'm going to digitize again and pan my channels left and right to see if that makes a difference.

Thanks,

Matt Jones

Matt Jones
Metro Productions, Inc.
Raleigh, NC


Return to posts index


Floh Peters
Re: Multiclip documentation
on May 24, 2011 at 1:38:14 pm

I doubt that re-acquiring with center setting will change anything.

Basically you want to hear the 1st channel of Cam1? And you see levels on A1A2 in the audio mixer? What about B1 and B2? Do you see levels on any of the Busses? And what on C1/2? Is there a level display? I guess your routing is wrong somewhere. If you want to route your A1A2 signal to B2, you need to make sure that 1.) B2 is active (for example in the Track Setup window that you have 2 buses), and that the green dots in the audio mixer or the blue dots in the Track Setup window for A1 and A2 are set to B2. Then you have to make sure that B2 is routed to whatever out channel you are monitoring.

If you still have problems, or if you think that your setup is correct we could try a remote session with e.g. Teamviewer.com so that I can have a look at the problem.



Return to posts index

Matt Jones
Re: Multiclip documentation
on May 31, 2011 at 3:04:51 pm

Any word yet guys?

I've been patiently waiting for someone to tell me how the audio track routing, tracking and panning works in the multiclip "timeline"

It appears that only the only audio that is output is the clip designated "Cam 1" All other tracks are muted or ignored?

Any documentation besides the Floh Peters tutorial would be greatly appreciated.

Thanks,

Matt

Matt Jones
Metro Productions, Inc.
Raleigh, NC


Return to posts index

Matt Jones
Re: Multiclip documentation
on May 24, 2011 at 1:45:09 pm

that didn't help. It seems that the "A1 Cam 1" and "A2 Cam 2" level sliders are the only ones that make it through to the output. If you don't have the those tracks faded up in the multiclip timeline, no sound is output to the B-bus. I remade the multiclip and switched the tracks to make another angle Cam 1. Now that track is the only one that is output.

Matt Jones
Metro Productions, Inc.
Raleigh, NC


Return to posts index


Matt Jones
Re: Multiclip documentation
on May 24, 2011 at 2:07:23 pm

sorry, i meant A1 Cam 1 and A2 Cam 1 were the only ones that work.

Matt Jones
Metro Productions, Inc.
Raleigh, NC


Return to posts index

Floh Peters
Re: Multiclip documentation
on Jun 4, 2011 at 9:00:03 am

Matt, can you posta screenshotofyourtimeline or even the timeline without media somewhere so that I can see what you are trying to do. It is not reallycleartomewhatyouare trying to achieve and what part of does not twork.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]