MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Titles

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Uhler
Titles
on May 16, 2011 at 8:55:30 pm

There is still an issue with Media 100 Ver 2.0.1. As soon as I hit apply on a title i get the message "Media 100 Suite is by while the clip is being edited" and at that point the only thing I can do is force quit.

Is there a work around for this? Is Media aware of this issue?

Any help would be appreciated.


Return to posts index

Dave McCarthy
Re: Titles
on May 16, 2011 at 9:55:08 pm

We had a report like this but I think the user was unable to reproduce it. Check the menu bar. It is possible to close all of RED's windows but not exit RED itself, so it looks like Media 100 Suite is stuck. Or try trashing your RED preferences.
We have a 2.0.2 update in beta now which has more RED fixes.


Return to posts index

Brian Uhler
Re: Titles
on May 17, 2011 at 3:07:51 pm

Well it doesn't happen every time. However I would say it happens like 80% of the time. The only way to get out of Media is to force quit. I can access stuff if you right click the Media icon on the bottom and then select a timeline or something else. I will try to trash the Red Preferences and see what happens.


Return to posts index


Brian Uhler
Re: Titles
on May 17, 2011 at 3:19:01 pm

I don't see any preferences for Red in my preference folder. Is it just part of the Media 100 preferences? I am hesitant to trash my Media 100 preferences because I have a lot of expot setting I really don't want to lose.


Return to posts index

Dave McCarthy
Re: Titles
on May 17, 2011 at 5:05:13 pm

It should be in the usual place, ~/Library/Preferences/Boris RED 5.0 Preferences


Return to posts index

Michael Slowe
Re: Titles
on May 17, 2011 at 5:18:54 pm

Yes but Dave, having just started a new project on suite 1.0.1 will I be able to install your new 2.0.2 without disturbing the project, I think not?

Michael Slowe


Return to posts index


Michael Slowe
Re: Titles
on May 17, 2011 at 5:21:31 pm

Sorry Dave, I mistyped, I'm on 2.0.1

Michael Slowe


Return to posts index

Dave McCarthy
Re: Titles
on May 17, 2011 at 5:31:34 pm

With the proviso that 2.0.2 is still in beta, there are no user file revision changes in it. By that, I mean that you can take projects/bins/programs/media back and forth between 2.0.1 and 2.0.2 without any problems. I don't work on RED but I think this applies to the versions of RED5 also.


Return to posts index

olof ekbergh
Re: Titles
on May 18, 2011 at 1:11:05 pm

I just installed the 2.0.1 in my AJA Suite, I have 3 Suites.

Whenever I launch RED by editing a title M100 freezes when I close that title. I see no update button on the RED interface. So I just close RED (upper left).

Well then I am left with a dialog saying M100 is busy or similar. And I have to force quit M100.

I tried deleting RED prefs, This made no difference.

This happens 100% of the time and even on brand new projects.

I hope there will be a fix soon as this renders one of my Suites useless. I have a call i to M100 and I will report back what I hear.

I am running 10.6.5 on a 2 x 2.66 GHz DC Xeon

5GB RAM

QT 10.0 (118)

NVIDEA Gforce 7300 GT

ATTO ExpressSAS R380

KONA LH Driver 8.1.1

Olof Ekbergh


Return to posts index


Dave McCarthy
Re: Titles
on May 18, 2011 at 6:03:21 pm

Well, closing the RED5 window does not return to Media 100. I'm not saying that's good, but that is how it is. So if you close that window by clicking on the red traffic light, you're guaranteed to see the Media 100 busy dialog, and the menu bar will still have "File Edit Composition Track Filters Preview Tools Window Help" instead of the Media 100 menu bar items "File Edit View Program Track Tools Effects Media Windows". At that point you can select "Quit Boris RED" to return to the NLE.


Return to posts index

olof ekbergh
Re: Titles
on May 18, 2011 at 8:22:24 pm

I figured out how the new interface with RED works. It is quite different, and if you close RED then you are stuck having to force quit M100. The tricky part is you have to display the timeline (this is not the standard window config as the tabbed text window is open instead by default) in order to get the accept or cancel buttons from the earlier versions.

For me red quits when I close the window and I can not display the windows again.

I have a workaround with the other problem I have with the new version.

There is a definite bug when using blackburst as a Genlock. It always worked fine in the earlier versions. But in v2 it only works for me if I use internal timing.

This was causing all kinds of problems with the AJA Kona HDe card.

Tomorrow I will probably install on the Martox MX02 Suite as well to see if it works there.

Olof Ekbergh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]