MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Ver 13 more troubles

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark FoersterVer 13 more troubles
by on May 4, 2011 at 12:06:03 am

A bit of background. I have ver 13 on OS 10.5.8 on one of my Hard Drives.
I "upgraded" to 1.5 in Snow leopard on another Hard Drive. (Same Mac)
I went to ver 1.5 because I need the latest aja firmware upgrade because
"on the fly downconversion" (while digitizing) did not work on Ver 13 because of a aja issue. OK so M100 gives me a free upgrade - cool. The only problem is my Adobe after effects needs to be upgraded for 64 bit blah blah. OK fine I'll work in "ole 13 - no probs. Well yes and no - everything cutting well but I can't do any "processing of clips" like fast or slow motion. Using QT 7.6.6 -HELP this is getting rediculous.

Mark


Return to posts index

Floh PetersRe: Ver 13 more troubles
by on May 4, 2011 at 9:27:05 am

[Mark Foerster] "The only problem is my Adobe after effects needs to be upgraded for 64 bit blah blah"

Which version of AE do you use? At least CS4 works nicely on Snow Leopard.

[Mark Foerster] "everything cutting well but I can't do any "processing of clips" like fast or slow motion."

What does happen if you try to process something? A crash? Nothing? Bad results? Some more details (including the wording of the error message if you are seeing one) would be helpful



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]