MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

v2 XML

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Hanish
v2 XML
on Apr 21, 2011 at 10:20:24 am

Is anyone having problems with XML exports in v.2?
From a fresh install of the Suite, I export a program to After Effects (via XML), and it immediately (on im port) crashes AE. This has been a sporadic problem for me in past versions, and my workaround has been to pass the XML through Final Cut and/or Premiere. The last I heard from TS before NAB was that there was a known problem somewhere in XML export, but have heard nothing back since.
Any suggestions/help beyond the long and winding road through FCP would be appreciated!

Thanks,
Michael



Return to posts index

Dave McCarthy
Re: v2 XML
on Apr 21, 2011 at 9:00:47 pm

Hi Michael. We've had some trouble with the CS5 version of the plugin getting corrupted but I thought we'd got it all straightened out. Are you using CS5? Make sure you have only one copy of the plugin that AE can "see." And in the Finder, do a Get Info on that plugin and let me know the version and creation date.


Return to posts index

Matt Jones
Re: v2 XML
on Apr 21, 2011 at 9:27:24 pm

Having the same issue with AE CS5 v10 and Suite 2 on a Mac dual quad core with snow leopard.

Watching the tutorial on the M100 site, he moves the "Boris XML transfer for media 100 bundle" into the plugins folder. In my media100 folder, I only had a "AE_XML_Project_Importer.bundle" Maybe the name has changed since the tutorial was made, but it makes me wonder if I have the correct file.

My AE_XML_Project_Importer.bundle was created on Sept 21, 2007.

Leaving now for the holiday weekend. Maybe the Easter bunny will lay me a new plugin:) I hope everyone has a nice holiday.

Matt Jones
Metro Productions, Inc.
Raleigh, NC


Return to posts index


Michael Hanish
Re: v2 XML
on Apr 21, 2011 at 9:29:59 pm

Matt,

The bundle installs automatically, no more moving. Yours seems like the AE 6.5 version, might be too old?



Return to posts index

Dave McCarthy
Re: v2 XML
on Apr 21, 2011 at 9:56:02 pm

2007 predates CS5 so it's definitely not compatible. It's now called Boris XML Transfer for Media 100.


Return to posts index

Michael Hanish
Re: v2 XML
on Apr 21, 2011 at 9:28:28 pm

Hi Dave, and thanks for the quick response!
My Boris XML transfer plug in, from the just installed Suite 2.0 is at version 2, size 606 KB, created 6/22/10. (Seems old?)
Downloading the new beta and I'll give that a shot later.

Thanks for your help,

Michael



Return to posts index


Dave McCarthy
Re: v2 XML
on Apr 21, 2011 at 9:59:18 pm

The date is probably OK, and if you're sure that's the only copy that AE can find, we may have to investigate further. If your plugin from 1.7.1 was OK, I'd suggest falling back to that. They are supposed to be the same anyway.


Return to posts index

Michael Hanish
Re: v2 XML
on Apr 21, 2011 at 10:02:51 pm

The 2.01 shows the same date and version. It is, I think, the only one AE can find. It's the only one I can find.
1.7.1 was giving me problems as well. I have a crash report (AE) I could send....



Return to posts index

Dave McCarthy
Re: v2 XML
on Apr 22, 2011 at 1:25:17 pm

Yes, please send it to support and tell them to pass it to me. Include the exported XML file also; no media necessary. Thanks.


Return to posts index


Dave McCarthy
Re: v2 XML
on Apr 22, 2011 at 3:01:35 pm

Update: we've reproduced the bug here, sigh. We're working on it...


Return to posts index

Michael Hanish
Re: v2 XML
on Apr 22, 2011 at 6:05:46 pm

Thanks Dave. Hugh had the crash report a week or so ago.
Sorry to hear about the reproduction, but somewhat relieved. Keep me posted as you're able.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]