MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Title track problems

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert TuckerTitle track problems
by on Apr 20, 2011 at 2:38:14 pm

Anyone having problems adding titles in V2? Every time I try to V2 quits.


Return to posts index

Peter DeArmondRe: Title track problems
by on Apr 20, 2011 at 2:58:23 pm

Same thing is happening to me.



Return to posts index

Dave McCarthyRe: Title track problems
by on Apr 20, 2011 at 4:59:25 pm

Exactly what are you doing to add a title? There are several options.


Return to posts index


Greg SnyderRe: Title track problems
by on Apr 20, 2011 at 5:41:20 pm

Hi all,
Tried this and the 1st time the title worked!
But when I added the second title (Adding it in the track was fine by shift drag)
V2 crashed when I hit the edit button to edit the title in RED from the edit suite window.
Hope that helps.
Greg Snyder

Greg Snyder
NC Museum of Natural Sciences
Raleigh, NC 27601


Return to posts index

Peter DeArmondRe: Title track problems
by on Apr 20, 2011 at 6:11:29 pm

Exact same thing happened to me. First title worked, the next title crashed it.



Return to posts index

Robert TuckerRe: Title track problems
by on Apr 20, 2011 at 6:22:53 pm

Entered from the edit menu, insert title. When I click edit an empty white screen appears, then I get the Media 100 quit message.

Thanks,
Robert



Return to posts index


Greg SnyderRe: Title track problems
by on Apr 20, 2011 at 8:13:48 pm

Just tried a new project and it crashed the same way.
Greg

Greg Snyder
NC Museum of Natural Sciences
Raleigh, NC 27601


Return to posts index

Dave McCarthyRe: Title track problems
by on Apr 20, 2011 at 10:17:17 pm

Ok, obviously there is a problem with RED5 that occurs on some systems; it might vary due to your graphics card or maybe some other configuration issues (the release version works OK for me). We are working on an update which will appear on the beta download page shortly, and as a general release soon after.


Return to posts index


Peter DeArmondRe: Title track problems
by on Apr 20, 2011 at 10:40:03 pm

Thank you for the prompt response Dave!



Return to posts index


Robert TuckerRe: Title track problems
by on Apr 21, 2011 at 10:33:54 am

Thanks Dave. I will keep checking the download site . . . a lot of projects backing up, don't you know.

Robert



Return to posts index

Valentin CertovRe: Title track problems
by on Apr 21, 2011 at 1:35:45 pm

I have the same problem with Title Editor!


Return to posts index

Dave McCarthyRe: Title track problems
by on Apr 21, 2011 at 8:54:34 pm

Ok, the v2.0.1 release candidate is on the beta downloads page. If you were part of the v2.0 beta program, you have access to it at the usual place. If you were not on the beta list, you can wait a day or two while we get some feedback about the title crash fix, or contact support if your need is urgent.


Return to posts index


Dave McCarthyRe: Title track problems
by on Apr 30, 2011 at 3:18:53 pm

v2.0.1 is now on the downloads page


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]