MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Monitoring Video on a Sony Bravia HDTV via AJA Lhe

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Crowe
Monitoring Video on a Sony Bravia HDTV via AJA Lhe
on Jan 18, 2011 at 3:42:29 am

Hi there folks, Happy New Year.

I was looking for a cost effective way of monitoring HD footage on a separate Monitor (really just to see it separate to the apple cinema display on the suite and on a TV - not to grade on).

Anyway my supplier tells me some of his other clients have got quite good results on a Sony Bravia HDTV. I'm game to try anything so I've got a 32 inch.

Anyway I've got a 720p 50 timeline up I'm trying to get a signal out of M100 Suite 1.5.1 via AJA Lhe (R/G/B Component on the Kona control panel) to the bravia which seems to have the right inputs but I can get a picture. Anyone used the same set up or have any tips and tricks to consider.

Hmm, switched my brain off over Xmas - I think it might be something obvious. Running OSX 10.6.6

Cheers
Paul Crowe



Return to posts index

Floh Peters
Re: Monitoring Video on a Sony Bravia HDTV via AJA Lhe
on Jan 18, 2011 at 10:16:04 am

[Paul Crowe] "Anyway I've got a 720p 50 timeline up I'm trying to get a signal out of M100 Suite 1.5.1 via AJA Lhe (R/G/B Component on the Kona control panel) to the bravia which seems to have the right inputs but I can get a picture."

The Aja control panel does not do anything when you are in Media 100. What do you have selected as output in the Video Output preference section? Maybe you should start with SD and work your way up from there to see what actually works and what not. Or you could create a 1080i 25 timeline with some color clips to see if the display accepts 1080i component signals.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]