MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Boris Red GL Interacters disappearing act

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim brodie
Boris Red GL Interacters disappearing act
on Oct 18, 2010 at 11:12:05 am

Boris,

I have Media 100 Suite 1.5.1 and when I use Boris Red's titling function the GL Interacters disappear and never show up again. I had been working without them for a long time, wondering why they were no longer functional. I had checked that all the preference settings that would influence the GL Interacters were correct and turned on but they persisted in remaining invisible/inoperable. I had phoned Boris Support but they could not seem to figure it out either. The GL status of my video card when checked is good so obviously the drivers were fine. The only solution I stumbled upon was to trash the Red preferences. That worked. The problem is that the the GL Interacters still disappear and stay permanently unavailable if I need to construct some graphic word titles. There must be some simple solution to this mystery that doesn't require me to trash the prefs each time. Thank you in advance for any further insight you might be able to provide into this frustrating problem.

Cheers,
Jim


Return to posts index

Floh Peters
Re: Boris Red GL Interacters disappearing act
on Oct 18, 2010 at 5:31:46 pm

Hmmm, not sure what you mean by Red GL Interacters. Could you try to describe your issue, or maybe post a screenshot?



Return to posts index

Michael Slowe
Re: Boris Red GL Interacters disappearing act
on Oct 18, 2010 at 9:44:50 pm

I'm not sure what he means either but what disappears for me are the arrows that enable me to place a title elsewhere in the frame other than the centre where it goes automatically when typed. I have the greatest difficulty in getting a title exactly where I want it, it used to be easy to drag, now it ain't.

Michael Slowe


Return to posts index


jim brodie
Re: Boris Red GL Interacters disappearing act
on Oct 19, 2010 at 12:26:48 am

Thank you for responding. Clarification I'm referring to the
Open GL Interactor that are the red, blue and green arrows in the picture below. They control the x,y,z positioning of material in Red's composite window. They would disappear and not return unless I blew out the preferences.

Michael, you can increase the speed of operations within the composite window if you degrade the preview resolution to 50 or 25% resolution. This greatly increases the responsiveness of your operation here.



Return to posts index

jim brodie
Re: Boris Red GL Interacters disappearing act
on Oct 19, 2010 at 1:51:28 am

Michael,

I reread your post and I think you are referring to what I was talking about... the arrows (Open GL Interactors)were there, you actually see them flash up in the composite window for a fraction of a second when M100 loads Boris Red and then they're gone! You are left with only a little box to move objects around which is a pain. The Interactor arrows are a very intuitive and useful tool.

Try trashing you're Boris Red prefs in User/Library/Prefs/Boris Red Prefs and they're back. Its the only work around I've found that brings the arrows back!



Return to posts index

jim brodie
Re: Boris Red GL Interacters disappearing act
on Oct 19, 2010 at 12:30:58 am

I've attached the still showing the Open GL Interactor




Return to posts index


Floh Peters
Re: Boris Red GL Interacters disappearing act
on Oct 19, 2010 at 10:29:28 am

For me the arrows disappear as soon as I turn on the "auto update monitor" in the "Preview" menu. I think this is related to not being able to use the OpenGL preview directly to the Kona card. Or maybe it is a bug…



Return to posts index

Michael Slowe
Re: Boris Red GL Interacters disappearing act
on Oct 19, 2010 at 2:12:10 pm

Yes, this is EXACTLY what I am also having trouble with. I need these arrows accurately to position my text over the background scene. Floh, is there anything we can do and does Boris know?

Michael Slowe


Return to posts index

jim brodie
Re: Boris Red GL Interacters disappearing act
on Oct 19, 2010 at 2:50:33 pm

Floh,

Thank you for your response. I use the Kona LHe card and the latest versions of Mac OS and quicktime.

Cheers,

Jim



Return to posts index


Floh Peters
Re: Boris Red GL Interacters disappearing act
on Oct 20, 2010 at 9:20:11 am

According to Boris this is a bug within Red which they have reproduced, and it happens with or without Media 100. As a workaround you could turn off the "Auto Update Monitor", which should bring back the arrows.



Return to posts index

jim brodie
Re: Boris Red GL Interacters disappearing act
on Oct 20, 2010 at 2:59:47 pm

Thank you Floh for getting to the bottom of this.
I'm sure it will reduce the frustration and boost the productivity
of a lot of M100 users out there.

Cheers,

Jim



Return to posts index

Michael Slowe
Re: Boris Red GL Interacters disappearing act
on Oct 20, 2010 at 5:48:19 pm

Can I add my thanks to Floh for this. I thought it was my incompetence in losing the arrows. Hopefully this can be sorted for the next version which Floh has intrigued us with, I;m surprised that there have not been any other complaints on this one, surely everyone is producing text titles which need positioning within the frame?

Michael Slowe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]