MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

brown color code on video time line

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Charles Lightbrown color code on video time line
by on Sep 24, 2010 at 3:44:25 am

I have just upgraded to Suite 1.6.2 on a new MacBook Pro. On the composition tracks the video timeline appears a brownish color and when I cut it and try to delete the part that is cut out the brown time line fades a bit in color but does not disappear from the timeline although the image disappears from the monitor. When I drag the same brown video line into the regular A&B (not composition timeline) the video timeline turns into its regular color (either pink or green depending on sync on not) and the part of the clip that was cut up (but not disappeared in the timeline) is now disappeared in the timeline. When dragged back into one of the video composition timelines, it reverts to the brown color and the cut out portion returns as a visible representation on the timeline even though the actual video is gone.

Any suggestions?

Return to posts index

Michael HanishRe: brown color code on video time line
by on Sep 24, 2010 at 7:38:13 am


I have been seeing this for a few versions with no particular regularity or apparent cause. I think it is just an annoying interface bug, what Firesign Theater used to call a hullabolution. Scrolling the CTI through it seems to make it go away until the screen redraws.

yr up the hill (but not over) neighbor,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved