MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

NooooBody? Hellooooo?

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David JonesNooooBody? Hellooooo?
by on Aug 4, 2010 at 9:40:17 pm

Nobody has or had a JVC GYHD110 camera and EVER shot in the 720p mode on tape that was a Media100 user? Just me???

My previous post, regarding trying to get 720p tape digitized into a Media100 system was answered by two good folks but neither of which really had much to say about the tape playback of 720p either the camera or deck. I have since learned that the JVC deck and perhaps the camera are just not stable enough platforms to play back the lowly 720p standard.

I am shooting tape but will gladly shot onto a hard drive or card if I could
a. find such a digital non tape based device compatible with the JVC GYHD110 and
b. is compatible with Media100 which is apparently a tall order.

I ddi figure out that while some formats are offered but "grayed" out within Media 100 that could be because i am going in firewire and it only offers up what it is capable of within the selected. ???

Please. Any ideas? I need to move on here and have tried calling Media100 who refer me back here or don't follow up with answers as promised. JVC - still waiting and the Kona gang don't support 720P and it appears neither does Black Magic.


Return to posts index

Gerry CondezRe: NooooBody? Hellooooo?
by on Aug 5, 2010 at 9:00:30 pm

We got the same setup and most likely same problem. We use it for long duration shots like wedding ceremonies. Playback always have problems with every cut so we avoid using the JVC. We use firewire to convergent to kona3. We know the problem but never checked the fix yet. Its an old camera but you can still get a digital recorder for that from Focus Enhancement. I'm sure its from the firewire jvc has, we have Canons and never had problems capturing.

Return to posts index

David JonesRe: Saying Goodbye to Media 100 after all these years
by on Aug 10, 2010 at 8:14:31 pm

Well...the outcome finally is that no one here nor at Media 100 really knows what is up with Media 100 and 720p support. I can find that JVC is practically the only producer of 720 P technology and that 720p 60fps is the higher res version they started to pump out after their first HD cams that produced 720p 30 fps. Duh. However in the Media 100 video input area within prefs 720p 23.98 fps seems to possibly be supported along with 720p 60 but maybe not through firewire since it is greyed out when firewire is selected as input, whereas with firewire selected, I can chose 720p 59.94fps which of course does not work with the JVC deck. It should considering this appears to be JVCs technology. But it does not.

I opened Final Cut Pro and Voila, it saw and digitized 720p 60 for me on the first shot, easy as pie, the only hitch being that I have not been able to control th edeck via firewire just yet.

The long and the short of it is...if I want to get my investment out of this JVC HDGY110U which is by my standards a fine camera for the money with pro connectors (except the stupid battery mount) I will need to leave good old Media 100 behind and say hello to Final Cut Pro. This is ridiculous and a shame but that is how it is today. I was a Media 100 user since they were in Diapers....way before Boris.

Thanks for reading and for attempting to help me.

David Jones
VisualWorks, Inc.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved