MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

AJA-Driver.

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gregg MichaelsAJA-Driver.
by on May 4, 2010 at 2:45:06 pm

Is the AJA 7.5.1 driver approved for M100 1.5.1?

GM


Return to posts index

Matthew MullenRe: AJA-Driver.
by on May 4, 2010 at 3:28:41 pm

7.5 is the latest qualified driver:

http://www.borisfx.com/download_files/Media_100_Suite_1_5_1_Release_Notes.p...


Return to posts index

Jason TowerRe: AJA-Driver.
by on May 13, 2010 at 8:36:02 pm

Any word on when AJA driver 7.5.1 will be qualified for Media 100 Suite 1.5.1?

LHe card likes to revert back to SD bars on SDI output and SD composite bars on HD component output whenever I quit Media 100. Even if I change the setting back to 1080i output in AJA Control Panel, the card always resets the next time I quit Media 100. Nothing tragic, just slightly annoying ;-)

Looks like AJA fixed this in 7.5.1 as listed in "fixes and improvements":

"Fixed a problem where the AJA Control Panel Default Video Output preference would not reset as expected or persist after a reboot (KONA LHe)"

Jason W. Tower
Fiddler Films

http://www.fiddlerfilms.com


Return to posts index


Matthew MullenRe: AJA-Driver.
by on May 14, 2010 at 1:08:49 pm

It probably won't be until the next release.

It was briefly tested with the current release and no issues were found.

The driver will work just know that it is possible you could run into issue if you updated.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]