MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

DV Audio out of Producer

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Henry Blood
DV Audio out of Producer
on Jan 13, 2010 at 11:45:36 pm

Audio output pref is set to Firewire (mastering only), 48khz and 2 ch 16 bit. I use the same settings to play out of FCP to a Panasonic aj-D455 with success but when I master to tape from producer 11.5.1, I get an error 17, invalid audio signal on the D455. I could not find a fix on the forum. Does anyone know how to get the DV audio right out Producer 11.5.1?


Return to posts index

Floh Peters
Re: DV Audio out of Producer
on Jan 14, 2010 at 8:07:51 am

Try to set your system to FireWire out (without the "mastering only"). This probably makes it easier to see where the issue is, since you don´t have to go into Master to Tape all the time to get an output from your system.
Next, in your Media settings (Command M), look what codec is selected there on the left side. The acquire codec setting also decides what you are sending out over FireWire. You could have your timeline in DV codec (or ProRes or whatever) and still send out DV or DVCPro if you set this setting to the codec you need. Maybe it is set to something your deck does not support.
Another thing you could try is to give the 11.6.4 version of Producer a try. Unfortunately as far as I know this was a paid update from 11.5.x, but the download should work as a trial version, which would make it possible at least to test it to see if it fixes your problem. If possible, i would create a copy of the startup drive (e.g. via CarbonCopyCloner), install 11.6.4 on the copied drive and give it a try from there. This way you can revert to 11.5 easily by starting from your old startup drive (make sure to create a copy from your timeline and project files, since I am not sure if you can open files once opened in 11.6.x back in 11.5.x; I think it was possible but I am not really sure).



Return to posts index

Henry Blood
Re: DV Audio out of Producer
on Jan 14, 2010 at 5:44:43 pm

Thanks Floh,

same results with simply firewire out - error 17(invalid audio signal) on the panasonic d455, playing out of Producer instead of mastering to tape with audio inputs set correctly.

Any clues on what would make a DV audio signal invalid besides 48khz rate and 2 ch 16bit mode?

I wonder if I missed a FREE update from 11.5.1 that fixes this?

Thanks again,

Henry





Return to posts index


Floh Peters
Re: DV Audio out of Producer
on Jan 14, 2010 at 5:52:41 pm

There is no free upgrade after 11.5.1; and I really don´t know if this is a bug or not. The error message appears on your deck, right? Do you have a chance to try another deck or camera to make sure that this is not something special with this deck?

[Henry Blood] "Any clues on what would make a DV audio signal invalid besides 48khz rate and 2 ch 16bit mode? "

Many things in the FireWire communication protocol…



Return to posts index

Henry Blood
Re: DV Audio out of Producer
on Jan 14, 2010 at 8:25:08 pm

audio does get out of Producer via firewire through a canopus advc-500
but audio gets out of FCP directly to the D455 via firewire just fine as well. Just makes me wonder if there's some Producer code for interfacing audio to the D455 that's a little off. I think it would be better for me if I could stay all firewire instead of converting to analog component out of the canopus. any thoughts?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]