MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

1080 23.98 Psf MXO2 problems. (Emergency!)

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Fermin Branger1080 23.98 Psf MXO2 problems. (Emergency!)
by on Dec 9, 2009 at 5:14:25 am

Hi, I did all kind of tests prior to begin our next feature project, acquired at 1080 23.98 psf with a Varicam 3700 camera, and monitored and backuped with our portable M100 Suite unit at location.
Few weeks ago I had some problems at the first test, but after installed V 1.1.1 + V 1.8, everithing worked great.
Today I started to use our system at location and there wasn't maneer to put it into the work. I've resetted prefs, re-installed again, up-graded to 1.1.2 and 1.8.1 and, for few minutes it worked well acquiring (monitoring signal using SDI out 1 at the matrox MXO2). But I can't see the media that I acquired trough my monitor again!, only trough the "monitor window" of my M100.
I've changed from 23.98 to 525 29.97 and, after that, I loosed 23.98 1080 option again.

M100 1.1.2
MXO2 1.8.1 (firmware up to date)
MAcBookPro 2.66 Ghz Dual Core 8 GB Ram
LAcie 4 Big hard drive

Thanks




Fermin Branger
ALFARERIA CINEMATOGRAFICA
Caracas, Venezuela.


Return to posts index

Floh PetersRe: 1080 23.98 Psf MXO2 problems. (Emergency!)
by on Dec 9, 2009 at 7:27:02 am

Having not used the Matrox hardware myself, I think that the output/conversion settings are set in the Matrox control panel and not within thte Media 100 app. Did you change anything within the Matrox control panel that could affect this? Is there some cross-conversion or down-conversion setup?



Return to posts index

Fermin BrangerRe: 1080 23.98 Psf MXO2 problems. (Emergency!)
by on Dec 9, 2009 at 11:52:38 am

I'm trying to acquire without up/down conversion to get some second kind backup. I've tried to perform it using conversion but it doesent worked. The 1080 23.98 clips that I acquired in the tests didn play out to.
Thanks

Fermin Branger
ALFARERIA CINEMATOGRAFICA
Caracas, Venezuela.


Return to posts index


olof ekberghRe: 1080 23.98 Psf MXO2 problems. (Emergency!)
by on Dec 9, 2009 at 2:55:34 pm

Try setting the output to 60i. Your monitor may not support 23.98. The mx02 has a setting in the control panel to do this.

I am not hooked up to my mx02 right now but I will check later today.

I remember this from an earlier project.

Olof Ekbergh


Return to posts index

Fermin BrangerRe: 1080 23.98 Psf MXO2 problems. (Emergency!)
by on Dec 9, 2009 at 4:37:47 pm

Thanks friends, i'm using a panasonic lh 1700 that support 1080 23.98. This morning i could acquire monitoring, but when i went to chek my clips i only get image from the display of the computer. I have sinc problems too, my monitor detects 1080 23.98 signs, but bkinks to "no signal" quickly. I cant acquire analog audio neither, getting -2014 error.


Return to posts index

olof ekberghRe: 1080 23.98 Psf MXO2 problems. (Emergency!)
by on Dec 9, 2009 at 5:33:52 pm

Give Matrox Support a call. They have been very helpful to me in the past.

If you have picture and sound on the mac, then it must just be a matter of the right settings to output through the MX02.

There is always the possibility of a hardware problem too.

Give them a call.

Olof Ekbergh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]