MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Where are my AUTO SAVES!!!????

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike PerkinsWhere are my AUTO SAVES!!!????
by on Dec 4, 2009 at 11:47:01 pm

Just go the newest version of Media 100.Suite,V 1.1. Put in about 8 hours today and the system was cruising and then bam...Unexpectedly Quit. No problem I have all my work being backed up right? Wrong.

When I re open the program all of the bins are empty, they used to be full. I still have all of the media in my main bins but my sub bins (my word for them) are all empty. I've been moving media from the main bin to the subs all day getting them organized and now none of that work is there. So fine, I'll cruise over to the auto save vault and pull in the latest save...Nothing in the auto save vault. I'm not sure if I'm looking at the right spot but I've scoured the HD for them to no avail.
Any help would be appreciated on this. Any ideas short of throwing the box out the window.

Thanks in advance,
Mike Perkins


Return to posts index

Wickham StrubRe: Where are my AUTO SAVES!!!????
by on Dec 5, 2009 at 1:21:49 pm

They SHOULD be in your Documents folder. If not, perhaps you've got a permissions issue. Are you using an Administrator account?



Return to posts index

Mike PerkinsRe: Where are my AUTO SAVES!!!????
by on Dec 5, 2009 at 6:24:19 pm

And there they are!!!
Thanks so much for helping fellow A/V kid out.
Cheers and may you weekend be a heathenish one.
Mike Perkins


Return to posts index


Wickham StrubRe: Where are my AUTO SAVES!!!????
by on Dec 5, 2009 at 8:35:09 pm

Well I Do have a Christmas cocktail party to go to tonight so I'll see what I can do ;-)



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]