MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

media 100 suite, DVSP 4, jittery DVD playback

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sasha Hussey
media 100 suite, DVSP 4, jittery DVD playback
on Sep 28, 2009 at 3:30:31 pm

Hello all,
When I export a "by reference movie" from Media 100 Suite 1.0.2 and bring into DVSP 4.2.1 to burn DVD, playback of DVD on Mac computer and PC looks okay, but when played on DVD players, motion looks extremely jittery, especially during movement of the camera or subjects (unusable). I've exported self-contained movie and regular Quicktime files also. We use SD footage in 525i.
The old QT 7.5.5 created the same problem about a year ago. We had to downgrade to 7.5.0 and it fixed the problem. However Media 100 Suite requires QT 7.6 or higher.
We've tried de-interlacing, swapping fields, changing bit rate and using Compressor. Nothing seems to work.
The codecs in Media 100 are set to DV for acquiring and rendering.

Does anyone have suggestions or a list of preferred settings for DVD Studio Pro and/or Compressor? Do you think it's a quicktime problem?
Thanks in advance.

using:
OS 10.5.8 Leopard
Quicktime 7.6.4


Return to posts index

Floh Peters
Re: media 100 suite, DVSP 4, jittery DVD playback
on Sep 28, 2009 at 3:36:06 pm

Sounds like your field order is wrong. Are you using DV PAL or NTSC? Try encoding with the correct field order (Lower field first for PAL DV, not sure for NTSC). If you are using NTSC, you also need to make sure that you crop from 720*486 to 720*480 correctly (although DV NTSC should be 480 already).



Return to posts index

Gregg Michaels
Re: media 100 suite, DVSP 4, jittery DVD playback
on Sep 28, 2009 at 8:17:22 pm

If you're using Compressor, you might want to make sure that under "av attributes" that your source file is showing the correct field dominance before encoding.

GM


Return to posts index


Matthew Mullen
Re: media 100 suite, DVSP 4, jittery DVD playback
on Sep 29, 2009 at 3:50:52 pm

Sasha,

I spoke with Kent yesterday and it does sound like a field order problem.

I have in my notes you guys are working in DV. Make sure when you do your encoding that you are setting it to lower field first.


Return to posts index

jeremy Rowell
Re: media 100 suite, DVSP 4, jittery DVD playback
on Sep 29, 2009 at 9:33:26 pm

I don't use DVSP, but my preferred export settings for burning to dvd is to Export to:
"other" - DVSTREAM.
Filed Dominance: Lower
Color Range: Computer (0-255)


Jeremy



Return to posts index

Sasha Hussey
Re: media 100 suite, DVSP 4, jittery DVD playback
on Sep 30, 2009 at 3:04:04 pm

Thanks everyone for the responses,
I also think it's a field order problem. In response to Floh, I'm using NTSC.
I'm exporting reference movies from a range in Media 100 (which greys out the field order option). and then booting into a separate drive to use Compressor and DVSP.
In compressor, I use the "DVD Best Quality 90 minutes" setting which includes MPEG-2 6.2 Mbps 2-pass. I applied this to a short reference movie made from a 20-sec range (out of 30 minute program). The default for field dominance in the A/V attributes box is "Bottom First." When burned with DVSP, this looks perfect.
However when I export a range of the full length program, the field dominance defaults to progressive. I can change it manually to bottom first, but when burned, it looks horrible.
The media 100 program includes some Boris Graffiti titles and quicktimes imported from After Effects so I created various short reference movies that included those elements (in case they were screwing it up), but they all default to "bottom first." (which works) Only the full length program is messed up.

Any ideas? Thanks again!



Return to posts index


Floh Peters
Re: media 100 suite, DVSP 4, jittery DVD playback
on Sep 30, 2009 at 3:23:11 pm

What you should do is to export as "QuickTime", DV stream, Lower Field first, NTSC, Computer (0-255) range. Then convert in Compressor using the Lower Field First setting. Most likely there is a problem somewhere that you can easily avoid by exporting as DV stream. Probably you are starting with a black frame (or you use either the Media 100 black or a gap in the timeline as black), which switches your by-ref movie to 720*486, which then will bring you into scaling and interlacing issues.



Return to posts index

Sasha Hussey
Re: media 100 suite, DVSP 4, jittery DVD playback
on Oct 14, 2009 at 1:57:44 pm

Okay, we finally got it all worked out!
We had been aquiring with the DV codec which uses a high compression, so we switched it to Media 100i lossless, exported a reference movie, put it directly into DVSP and it works great. Putting through Compressor using H264 quicktime creates a nearly identical result so right now we're bypassing Compressor.
The DV Stream idea also got rid of the "jitters", but the new codec settings work with reference movies now.

Thanks again everyone.

-Sasha



Return to posts index

Michael Slowe
Re: media 100 suite, DVSP 4, jittery DVD playback
on Sep 30, 2009 at 3:05:25 pm

Whenever I had 'field order' problems it was because I had set Lower Field for BitVice encoding as I understood any work within Media 100 was to be set Upper Field first. However I seem to recall Floh saying that this only applies if you are in a Media 100 Codec. That is correct Floh isn't it? What happens though if you have downscaled from Media 100 HD to Motion JPEG, what field order is required then for encoding within BitVice?

Michael Slowe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]