MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Media 100 suite can't aquire from my canon HDV camera

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brent Jeffers
Media 100 suite can't aquire from my canon HDV camera
on Sep 24, 2009 at 7:10:26 pm

Whenever I try to "aquire" video from my canon HDV camera via firewire, it starts digitizing but in after few seconds I get a "media 100 temporary loses video sync. if I turn off the audio it digitizes fine.Tech support can't seem to find the answer, using a fairly new macbookpro running snow leopard and a new 7200 external firewire drive. Anybody else experiencing this problem or have a solution?
Thanks,
Brent


Return to posts index

Wickham Strub
Re: Media 100 suite can't aquire from my canon HDV camera
on Sep 24, 2009 at 9:59:38 pm

Have you tried the Deferred HDV option?

If that doesn't do it, try a test to the internal HD with the FW drive removed.

Finally, if you're using an second monitor hooked up to the MacBook, try pulling that.



Return to posts index

Brent Jeffers
Re: Media 100 suite can't aquire from my canon HDV camera
on Sep 24, 2009 at 10:54:22 pm

Thanks
What and where is the deferred HDV option?
thanks,
Brent



Return to posts index


Floh Peters
Re: Media 100 suite can't aquire from my canon HDV camera
on Sep 24, 2009 at 11:01:31 pm

The deferred HDV acquire is explained on media100.com under Tutorials. It is a way to reduce the processor load during acquire.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]