MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

P2 acquisition

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Wilcox
P2 acquisition
on Sep 4, 2009 at 12:27:02 am

Just noticed on Suite 1.0 that when ingesting P2 media comes in with its original timecode stripped (all clips start at 0:00:00:00) and with "unknown reel" as reel name now even when the reel name is available in the ingest window. This was not an issue in previous versions. Fairly serious issue.


Return to posts index

Wickham Strub
Re: P2 acquisition
on Sep 4, 2009 at 2:14:29 pm

I just tried it with v1.0.1 and the reel name came in as the default "CONTENTS". I then changed it to something unique and it honored that as well. So...

Any more details you can offer on this one?



Return to posts index

Jim Wilcox
Re: P2 acquisition
on Sep 4, 2009 at 2:30:48 pm

Wick,

What about the timecode issue? All imported P2 media is losing its original source timecode.


Return to posts index


Jim Wilcox
Re: P2 acquisition
on Sep 4, 2009 at 5:31:50 pm

Wick,

Upgraded to 1.0.1. This is still an issue. Imported P2 media comes in with original timecode reset to 0:00:00:00. I am also still getting reel names reset to "unknown reel". Same media can be imported thru FCP log and transfer maintaining original timecode. If I then bring that media across to Suite, I have timecode.


Return to posts index

Matthew Mullen
Re: P2 acquisition
on Sep 8, 2009 at 8:30:35 pm

Jim,

I can tell you this was reproduced here and is being looked at.

Wick is on vacation, so I just want to let you know he is not ignoring you. Wick or myself will certainly post when we have anything to update.


Return to posts index

Wickham Strub
Re: P2 acquisition
on Sep 9, 2009 at 12:01:29 am

Hey guys. Just one extra day tacked onto the long weekend, I'm back in tomorrow.

I can tell you that we have an "in-house" build that appears to fix the problem (among others). The hope is to test and approve it for release this week or early next week.


Return to posts index


Jim Wilcox
Re: P2 acquisition
on Sep 9, 2009 at 3:29:42 pm

Thanks to both of you for the info.


Return to posts index

John Twigt
Re: P2 acquisition
on Sep 16, 2009 at 8:21:31 am

Hi Wick & co,

any news on this bugfix?

I'm really handicapped here with no TC on the clips, combined with my (unique?) problem of being unable to use FCP-ingested clips (see http://forums.creativecow.net/thread/4/863836#863930 it makes working with P2-files impossible on my systems. Since we shoot everything on P2 nowadays, I'm in desperate need of this fix. I'd rather not work in FCP, but I'm forced tot do so now.....

John Twigt
Workstation BV, Amsterdam
The Netherlands
http://www.workstation.nl


Return to posts index

Matthew Mullen
Re: P2 acquisition
on Sep 22, 2009 at 5:19:10 pm

Hey guys,

1.0.2 fixes the missing timecode issues with P2 Media.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]