MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

CD Eject Challenge

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert StoneCD Eject Challenge
by on Aug 26, 2009 at 9:49:08 pm

I'm inputting music from CDs and I can't eject the CDs without quitting Media 100. It's the only APP running - Media 100 Suite 1.9.1


Blessings,

Bob Stone

Robert Stone
http://www.TaylorCampFilm.com
http://www.youtube.com/MauiFilms


Return to posts index

Wickham StrubRe: CD Eject Challenge
by on Aug 27, 2009 at 2:47:22 am

Oh... C'MON!

Don't drop something like this on me right before I go to bed.

Are you serious? That's got to be the weirdest one I've heard in at least three years.

I'll take a look at it in the morning and call you right away with the results. That'll be about 4:30am your time, that's okay, right? ;-)



Return to posts index

Robert StoneRe: CD Eject Challenge
by on Aug 27, 2009 at 3:13:36 am

C'MON - I sent that HOURS ago!

And of course you can call - anytime.

You have the private line, right?

(808) 572-582


Sleep well.

Really - don't think about it.

Really - I'll save power by turning the program off. . .


Really - I will. . .


Nice sunset here.


Blessings,

Bob Stone

Robert Stone
http://www.TaylorCampFilm.com
http://www.youtube.com/MauiFilms


Return to posts index


Wickham StrubRe: CD Eject Challenge
by on Aug 27, 2009 at 6:22:17 pm

Good Morning Mr. Stone,

I have the results of the test...

It works for me. Though I must say that I have noticed (and other's here in the office agree) that since Leopard, you have to push that eject key like you really mean it to get the disc to pop out (or go back in).

Hope it's that simple for you.

~Wick

PS - dragging the disc to the trash works for me too



Return to posts index

Robert StoneRe: CD Eject Challenge
by on Aug 27, 2009 at 7:01:16 pm

Thanks Mister Wick,

Must be something about my particular computer.

Eject button no work, drag to trash no work, CONTROL-E no work.


AHHH! Crow bar works!!!


Thanks - I think Snow Leopard is supposed to address this.
At least it'll tell me what APP is causing the problem, although
I have a good idea, as M100 is the only APP open!

Blessings and Aloha,

Bob

Robert Stone
http://www.TaylorCampFilm.com
http://www.youtube.com/MauiFilms


Return to posts index

Wickham StrubRe: CD Eject Challenge
by on Aug 27, 2009 at 7:47:01 pm

Hmmm....

I CAN tell you that I tried under both OS's (OSes?) today and saw the exact same behavior on both sides.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]