MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Anybody using Matrox MXO2 with suite V1?

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Felix HalterAnybody using Matrox MXO2 with suite V1?
by on Aug 14, 2009 at 6:17:24 am

Does it work nicely?

Felix


Return to posts index

olof ekberghRe: Anybody using Matrox MXO2 with suite V1?
by on Aug 14, 2009 at 12:48:59 pm

Yes I am using MX02 with the new Suite.

I have no problems with it. I really like the combo. Both on a 8 core and on a MBP.

Olof Ekbergh


Return to posts index

Felix HalterRe: Anybody using Matrox MXO2 with suite V1?
by on Aug 15, 2009 at 6:34:48 am

Thanks Olof. Nice to hear.

Do you or anybody have the MAX-version? They still seem to have problems with their H.264 encoded files with Toast 10 (with MAX or the compressHD-card which is the same).

Felix Halter


Return to posts index


olof ekberghRe: Anybody using Matrox MXO2 with suite V1?
by on Aug 15, 2009 at 12:51:19 pm

I don't have the Max version, but some people seem to like it a lot.

Check these forums:

http://forum.matrox.com/mxo/

http://forums.creativecow.net/matroxvideosystems

Olof Ekbergh


Return to posts index

Felix HalterRe: Anybody using Matrox MXO2 with suite V1?
by on Aug 17, 2009 at 3:57:53 pm

Just ordered the MXO2 without Max because they can't be used at the same time. So I might get the CompressHD card later.

Thanks, Felix


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]