MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Export XML to FCP Issues.

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gregg MichaelsExport XML to FCP Issues.
by on Jul 14, 2009 at 5:52:22 pm

Have come across a couple of issues. HD-1080psf@23.98 (Uncompressed 10 bit) timeline with basic color effects and graphics. Exported timeline to xml (with both export options on) to view the timeline in 4x3 center cut (with pulldown) on a ntsc tube simultaneously. When imported into FCP, the program crashes when you open the sequence. You can open the sequence, but when you scroll down to the area where the clips are visible on the timeline, when the previews are being generated on the video clips themselves, the program will crash.
This leads me to my next issue. As a workaround, I created a reference quicktime out of M100. I then imported it into FCP. When you view the clip even outside a sequence, you get a scrambled video, in that it jumps around out of order. When I open this reference file directly in the Quicktime app, it plays back fine.

Workarounds that were successful:

I exported an xml file with neither option turned on, and that file will open and play as a sequence inside FCP, but obviously this is the video without any color correction.

When I exported a self-contained file out of M100, instead of reference, it played back fine in FCP.

I realize that these may be issues inside FCP, and not Media100's problem, but I just wanted to throw them out there for any advice.


Mac Pro (10.5.7) Quicktime-7.6.2, M100-13.0.4, FCP-6.0.6, Kona-3 (Driver-6.0.3)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved