MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Audio jittery after hd digitizing

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Hulsmeier
Audio jittery after hd digitizing
on Jun 12, 2009 at 9:47:05 pm

Acquired in HD Video and Audio. The video plays back fine but the audio is jittery. If I play back this same aoudio in quicktime it is also jittery. If I acquire in SD there is no problem. Tried 48000, 44000, 32000,...no difference.


Return to posts index

Floh Peters
Re: Audio jittery after hd digitizing
on Jun 13, 2009 at 8:47:56 am

Some more details would be helpful. Which hardware? How do you acquire? Which connections? What deck and format? What is your source audio sample rate? What version of Media 100 do you use? What OS and QuickTime version?



Return to posts index

Andrew Hulsmeier
Re: Audio jittery after hd digitizing
on Jun 14, 2009 at 3:42:15 pm

Re:audio jitters:Mac 8 core. 2 gigs ram. OS leopard.Ihave digitized to internal drives and exteral. Tried 2 different cables. Digitizing from my sony camera firewire to firewire Media 100 producer version 13 software only, latest quicktime.


Return to posts index


Floh Peters
Re: Audio jittery after hd digitizing
on Jun 15, 2009 at 6:31:38 am

[Andrew Hulsmeier] "Digitizing from my sony camera firewire to firewire Media 100 producer version 13 software only, latest quicktime."

You should update to Media 100 V 13.0.3



Return to posts index

Andrew Hulsmeier
Re: Audio jittery after hd digitizing
on Jun 15, 2009 at 2:13:40 pm

OK Downloaded new version 13.0.3 no luck Audio still jittery.
Here is my configuration again.I am digitizing from a sony HVR-Z1U
in HDV. Device control FirewireHD
Audio in put 48000 or 44000 Firewire HD
Computer Mac Pro G5 2x2.66 GHz Dual coe Intel Xeon
Memory 2GB
Footage destination Lacie D2 Quadra Firewire 800
Quicktime 7.6.2 Acquire DVCPro HD to Media 100 HD 10 bit compression
Audio is still jittering from Media 100 and quicktime.
As I am digitizing audio sounds fine.


Return to posts index

Floh Peters
Re: Audio jittery after hd digitizing
on Jun 15, 2009 at 2:12:55 pm

[Andrew Hulsmeier] "Quicktime 7.6.2 Acquire DVCPro HD to Media 100 HD 10 bit compression "

You mean HDV input to Media 100 HD codec? What happens if you try a different codec?

What is the audio sample rate on your HDV tape?



Return to posts index


Andrew Hulsmeier
Re: Audio jittery after hd digitizing
on Jun 15, 2009 at 7:00:36 pm

Mr Peters
I have tried all the variables. The camera records in 48000 audio
while in HD mode. Take it out of HD from the camera to sd and it records fine. I will try another camera for the output.


Return to posts index

Floh Peters
Re: Audio jittery after hd digitizing
on Jun 16, 2009 at 8:25:46 pm

One thing you could try is to downgrade to QuickTime 7.6 (or QuickTime 7.5). I heard that maybe QuickTime 7.6.2 is causing this problem.



Return to posts index

Andrew Hulsmeier
Re: Audio jittery after hd digitizing
on Jun 18, 2009 at 9:29:52 pm

Hi Thanks
I have been trying a different camera but it wont play the tapes from the sony. I have recorded HD on another camera JVC GY-HD 110. Audio still jitters and now I have a green screen coming a quarter of the way up the screen from the bottom. Testing with live camera and recorded material...Installing quicktime 7.5 ???HOW
Thanks
Andrew


Return to posts index


Floh Peters
Re: Audio jittery after hd digitizing
on Jun 19, 2009 at 5:42:23 am

[Andrew Hulsmeier] "nstalling quicktime 7.5 ???HOW "

Hereis a step-by-step explanation.



Return to posts index

Wickham Strub
Re: Audio jittery after hd digitizing
on Jun 19, 2009 at 11:24:49 am

Andrew,

I just want to add my support for this idea. Getting off of QT 7.6.2 will almost CERTAINLY "fix" your problem for now. Of course, it's not a long-term fix. We hope to have an update that is compatible with QT 7.6.2 made available very soon.

As for backing up QT, you don't have a lot of options to back up TO.

It seems that Apple has pulled v7.6 from their servers. Perhaps you (or a friend) can find a QT 7.6 update disk image on a Time Machine drive. Failing that, your only other option is QT 7.5 or 7.5.5 but remember...

ONLY USE QT 7.5.5 IF YOU DO NOT NEED TO USE THE MEDIA 100 I CODEC OR THE MOTION JPEG-B CODEC.



Return to posts index

Andrew Hulsmeier
Re: Audio jittery after hd digitizing
on Jun 19, 2009 at 2:06:11 pm

Downgrded to quicktime 7.5 it says Media 100Producer can not run because your version of quicktime is too old....Try 7.6 or later....back to square 1??????????????? you said 7.6 was pulled now what???


Return to posts index


Floh Peters
Re: Audio jittery after hd digitizing
on Jun 19, 2009 at 2:14:11 pm

Are you on iChat, or do you have an FTP server? I have a DiskImage of the 7.6 installer that I could send over to you via iChat or via FTP...



Return to posts index

Wickham Strub
Re: Audio jittery after hd digitizing
on Jun 19, 2009 at 2:50:32 pm

Actually...

Andrew, please send me and email with my name "Wick" in the subject line to: support@media100.com



Return to posts index

Andrew Hulsmeier
Re: Audio jittery after hd digitizing
on Jun 19, 2009 at 5:04:02 pm

Ah finaly some results I managed to download QT 7.6 and all is well
Thank you thank you thank you and blessings from Barbados.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]