MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

error message -199 occurred, my program can't open

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jerome Robbinserror message -199 occurred, my program can't open
by on Jun 7, 2009 at 4:48:29 am

Mac G-4 dual 1.42 OS 10.3.9 Media 100iXR 8.2.2

I completed a 7 minute photomontage and saved it several times. When I went to force render. It rendered 1/3 of the transitions (all dissolves) and then stopped with the message it couldn't find the media, but all the photos had already been rendered. I closed out and restarted. When I clicked on the project to open it opens the Project window and Audio but no the Program. When I click on the Program icon in the Project window it searches for Media and then I get the message "could not complete the 'Open...command because an error of the type -199 occurred. It looks like all the media is on the external hardrive.

I have to have this project out by noon tomorrow. Can anyone help me find the project? Are there settings that may have been corrupted? What can I do?

Thanks in advance,


Return to posts index

Christopher KinsmanRe: error message -199 occurred, my program can't open
by on Jun 7, 2009 at 7:12:07 am

anything saved in your backup bin that's useful? if you can find a pre render program - I'd force render in small segments (30 secs or so) - If it crashes in a particular segment, there could be corrupt media in that segment. Also, you can try to make a new program and copy paste clips to that in case the program file is corrupt. I'll be awake for a while so keep posting. best of luck
Kind regards,
Chris K.



Return to posts index

Jerome RobbinsRe: error message -199 occurred, my program can't open
by on Jun 7, 2009 at 2:52:40 pm

thanks for the response. I couldn't find anything in the manual about how to access the backups, but, finally figured it out. I did a search for "Backups" under the File tab on my computerand found them in Documents>Media100i Backups.

I then opened the project and under File > Open > navigated to the last backup in my documents>Media 100i Backups and it opened. Yeah! I am now rendering the transitions 5 at a time until I find a glitch which might be the corrupted file. Thanks for your help.
Jerome


Return to posts index


Christopher KinsmanRe: error message -199 occurred, my program can't open
by on Jun 7, 2009 at 10:53:22 pm

Jerome, you're welcome. I've been in a pinch many times before and good people here like Floh, Wickam, Douglas Spotted Eagle, Walter, Shane and others have been there to help. Glad what little knowledge I have helped! Best of Luck!
Kind Regards,
Chris



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]