MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Slot Configuration M100i 8.2.3

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher KinsmanSlot Configuration M100i 8.2.3
by on Jun 5, 2009 at 8:08:05 pm

Hi Folks, can't seem to find the slot configuration for my legacy M100i 8.2.3. It's going to be running on G4 Dual 1.4 with a sonnet sata card. Can anyone post a link to that data or give me a quick rundown?
Many Thanks!

Return to posts index

Floh PetersRe: Slot Configuration M100i 8.2.3
by on Jun 5, 2009 at 8:29:58 pm

On you should be able to find an old version of the CPG.

Return to posts index

Christopher KinsmanRe: Slot Configuration M100i 8.2.3
by on Jun 5, 2009 at 8:40:41 pm

Hey Floh, No Good! Under Software/Media 100i there was a 7 page June 2005 CPG that only had one slot config for the G5. Any other suggestions?

Return to posts index

Wickham StrubRe: Slot Configuration M100i 8.2.3
by on Jun 6, 2009 at 2:31:00 am

Hi Christopher,

Don't feel bad, I couldn't even find it on our old servers. I'll have to dig deeper when I get back in on Monday.

I can tell you that by the time we got to the later versions, you could pretty much put the P6000 card anywhere you want. Having said that, the "official" position was farthest from the graphics card.

I am more concerned about the SATA card though. I can't site any specific "known issue", but anecdotally... it seems every time I spoke to someone with a SATA card, they were having drive-related trouble.


Return to posts index

Christopher KinsmanFound It!!!
by on Jun 6, 2009 at 4:23:20 am

Floh and Wick, thank you for your efforts. I was digging through some old M100 install pages in a binder I found and - there it was.

1 Grfx Card
2 M100
3 Lossless/daughter card
4 Open
5 Sata/SCSI Card
I've been using this sata raid from Mac Gurus for 4 or 5 years and it's been flawless in M100 and FCP!

Return to posts index

Robert L. KopfRe: Found It!!!
by on Jun 8, 2009 at 2:57:56 pm

Hello Christopher,

Would you help me out with my question below regarding which G4 (Quicksilver?) that I should get to setup a Media 100i ver 8.2.3a? I want a reliable, stable, quiet system for primarily digitizing (analog component, S-video and composite) at 300K/frame and at lossless. Saving media to SATA drives is essential too. And I haven't done it yet. But I'd like to be able to use DV also. Thanks.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved