MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

HD Digitizing

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lukkee ChongHD Digitizing
by on Jun 3, 2009 at 4:11:47 pm

Hi all,
Been trying to solve a problem. Any attempt at digitizing HD SDI 1080 footage to our Media 100 13.0 results in the error "A temporary loss of video sync has been detected. Recording has been stopped." after a second or two. The system works with sdi sd material ok, even the exact same material downconverted by the deck. The issue is the same with either Media100 HD codec or DVCProHD codec.
Here is what I have tried to date to solve this.
1. Swapped cpu's.
2. Taken the hard drives out and using an internal with the DVCHD codec.
3. Tried three different Media 100 board set and two different break out boxes(Optibase).
4. Recorded test tape with a F900 cine alta and used a Panasonic AJ-HD1400
5. Clean install of OS X and Media 100 Version 13.0 on both CPU's.

My original system is a G5 2.5 dual, 4 gigs ram, Huge 1.2terabyte, Z 1U HDV camera, HVR 1500 deck, Yamaha O1V 96 Audio board, Media100 Optibase breakout box. The 2nd cpu I bought is a G5 2.7 dual with 2 gigs ram. Both systems works with standard definition.

Any thoughts will be appreciated.

Return to posts index

Michael SloweRe: HD Digitizing
by on Jun 3, 2009 at 9:23:13 pm

Could the media you are tying to ingest be with embedded audio? I don't think all versions of Media 100 can take this. I had this problem when I tried to take in video direct from the EX camera through the SDI out port where the audio is embedded.

Michael Slowe

Return to posts index

Floh PetersRe: HD Digitizing
by on Jun 4, 2009 at 12:04:47 am

[Lukkee Chong] "4. Recorded test tape with a F900 cine alta and used a Panasonic AJ-HD1400 "


and these did not work also? Played back by which devices?

Overall this sounds like a cable issue. Do you use a video cable that is capable of HD-SDI signals? We had some issues with HD-SDI cables when running them through a patchbay; maybe even your cables are problematic…
How is your sync setup for your decks?

Return to posts index

Lukkee ChongRe: HD Digitizing
by on Jun 5, 2009 at 10:01:28 pm

Hi Flow,
I have tried several different cables and I am using RG50/U 75 ohm cables. For genlock I do have a black burst generator but have not connected it to the system until I tried trouble shooting this problem. I send feeds to the ref in on the deck and to the BOB ref in.
I am able to digitize video or audio, just not together.

Return to posts index

David IsskoRe: HD Digitizing
by on Jun 4, 2009 at 7:23:57 am

What about the hard drives themselves? Are you sure they are capable of the flavour of HD you want to be using? I have a Caldigit HDPro RAID array and it is capable of uncompressed 10 Bit HD. I'm just not sure about your hard drives' capabilities based on what you have mentioned.

Return to posts index

Lukkee ChongRe: HD Digitizing
by on Jun 4, 2009 at 10:15:26 am

Thanks for the responses.
I am using regular bnc cables and have tried a few different ones.
Part of the mystery lies in the ability to digitize either audio or video till the cows come home but once I try to do them both together I get the "loss of synch" error. My system is not capable of digitizing embeded sdi audio and I do notice on the HVR 1500 it says 1080i 60 and media 100 only offers 29.97 (30i?). The Z1U only records 1080i 60 from what I see in the menu.
Thanks for your time.

Return to posts index

Greg  SnyderRe: HD Digitizing
by on Jun 10, 2009 at 5:45:56 am

Have you tried updating to 13.02.
We had similar problems and that fixed it.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved