MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Error code 10002

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gary Stone
Error code 10002
on Apr 27, 2009 at 11:29:30 pm

Just had to replace my ATI Radeon Card on the Mac Pro which died last week. (I've got an NVIDIA GeForce8800 GT in there now.) When Launching Media 100, I'm getting the message that it won't launch due to error code 10002.

Anyone have this problem? Any ideas? Is this related to the switch in cards?

Thanks!

GKSTONE


Return to posts index

Floh Peters
Re: Error code 10002
on Apr 28, 2009 at 8:45:43 am

Not sure. But you should try to trash your Media 100 prefs in YourHomeFolder->Library->Preferences



Return to posts index

Gary Stone
Re: Error code 10002
on Apr 28, 2009 at 5:14:22 pm

Yeah...

Trashing the preferences was my first move, but it didn't result in a different outcome. I reloaded the M-100 software (12.1.3) but still no luck.


Return to posts index


Floh Peters
Re: Error code 10002
on Apr 28, 2009 at 10:48:28 pm

Gary,

did you also delete the NTSC and PAL default Configurationds and the "current Configuration" file? And does your Aja card show up in the system profiler? Did you upgrade the OS for the new graphics card?



Return to posts index

Gary Stone
Re: Error code 10002
on Apr 28, 2009 at 11:55:40 pm

I just pitched the Current Configuration prefs. So the others are s'posed to get trashed too?

My AJA card shows up as pcif1d0,c0fe.


Return to posts index

Floh Peters
Re: Error code 10002
on Apr 29, 2009 at 6:01:26 am

It cannot really hurt to delete the PAL and NTSC config files, since they are recreated on application start automagically. And since you already have a nonworking system things can only improve.
One thing I am wondering, though, if your bad graphics card has taken down your Aja card. Maybe there was some sort of power problem on the PCI bus, damaging the GPU as well as the Aja card. One thing you could try is to install the Aja Kona drivers for your board and OS version, since they install an app called Aja Control Panel which shows some additional informations about your card. You do need to uninstall this and reinstall Media 100 before running Media 100 again, but it could give you some hints if your Aja card is good or not. Plus, with this installed you should be able to see colorbars after startup, so you get an idea about if the card really works.



Return to posts index


Gary Stone
Re: Error code 10002
on May 1, 2009 at 3:12:33 pm

Thanks, Floh.

I've trashed all the prefs, but the same error code still taunts me. I've been trying to research the AJA control panel, but it's not coming up in a search through the MAC, and I can't ever recall seeing it before.


Return to posts index

Floh Peters
Re: Error code 10002
on May 1, 2009 at 3:17:14 pm

[Gary Stone] "I've been trying to research the AJA control panel"

As I said, you need to install the Aja Kona drivers from aja.com to get the Aja Control Panel. You need to uninstall them and to reinstall Media 100 before you can run V12.1 again. With the later Media 100 software versions you can use the Aja Kona drivers with Media 100.



Return to posts index

Gary Stone
Re: Error code 10002
on May 1, 2009 at 11:25:03 pm

I guess I assumed the drivers & control panel were loaded earlier when I originally put the system together.

On AJA's support pages, they have sooo many drivers to choose from, and I see that many are specific to Final Cut. If there's a specific one for the M-100 that you know of that, that would help. The one that I see that seems to be NOT-specific is dated from '06; but then that's a diver that's been around a while.


Return to posts index


Floh Peters
Re: Error code 10002
on May 2, 2009 at 11:46:29 am

Since you are using an old version of Media 100, the Aja drivers from the website are not compatible to your Media 100 software. I think with Version 12.7 Media 100 does use the Aja Kona drivers. Before that it used other drivers, that were included with the Media 100 installer. So for working in Media 100 you don´t need drivers from the Aja page.

BUT, since you want to test your Kona board, you should download the Aja Kona drivers for your board and OS. I am not sure which OS and which board you are running, but there are Kona drivers for several combinations. With the Kona drivers you will not be able to use Media 100 (unless you deinstall the drivers and reinstall Media 100), but you will be able to test your Kona card and get info about it in the Aja control Panel.



Return to posts index

Gary Stone
Re: Error code 10002
on May 2, 2009 at 1:41:45 pm

OK... that sounds like a good start.

Ive got a M-100 HDe with the AJA LHe board. The Mac Pro is running 10.4.11 but 10.5x shoud be here any day now and then I can start the migration up to the current release.

So you think any of the downloads for the LHe should work to test the board?

G.


Return to posts index

Wickham Strub
Re: Error code 10002
on May 2, 2009 at 3:15:04 pm

Gary,

Go with v5.1 NDD. You can find it at AJA's Archived Software Driver page: http://www.aja.com/support/kona/kona-lhe-lh-archive.php

~ Wick



Return to posts index


Gary Stone
Re: Error code 10002
on May 2, 2009 at 6:39:08 pm

OK!
What I know now is that I have full field color bars coming from the AJA card. (Nice to see all the options & settings available in the AJA control panel.)

Now that I know that it's working, I should uninstall it an reinstall M-100, right?


Return to posts index

Floh Peters
Re: Error code 10002
on May 3, 2009 at 8:05:02 am

[Gary Stone] "Now that I know that it's working, I should uninstall it an reinstall M-100, right?"

Hmmm, if you open the Aja control panel and go to the "Info" tab (I think it is labeled info, the one at the very right side), is there something suspicious in the list? No idea what could be there, but maybe there is some sort of info that could help you figure out what´s wrong there.
If not, you need to uninstall the Aja software and reinstall Media 100 to work with Media 100. Since you are still on 10.4.11 it is not possible to upgrade to one of the later versions of Media 100 to see if this would fix your problems.

My next steps would be: Uninstall the Aja driver, and reinstall your Media 100 V12.1.3. Most likely this will not change anything in your situation.
Then, create a new OS X user in the Users System Pref, switch to this user and try to launch Media 100 there. Maybe there is a conflict with some sort of pref that is stuck in your user space. Maybe reinstall Media 100 for this user also (although this should not really change anything).
After that you would have the options either to reinstall OSX 10.4.x, and update it to 10.4.11 (avoiding the QuickTime 7.5.5/7.6 updates!!!) or to move to OSX 10.5.6. I highly would recommend installing to a fresh drive as a test to (1) keep your old OS and all applications in place to go back in case something goes wrong and (2) to be able to have a completely fresh system where you could install V13.0.2 and the latest Aja Kona drivers (you need both) to see if this setup works. If it works you could think about doing a "archive and install" with a transfer of your settings on your regular startup drive.



Return to posts index

Gary Stone
Re: Error code 10002
on May 3, 2009 at 4:35:49 pm

Thanks for the detailed info Floh...

Here's where I'm at:

I've run the 5.1NDD AJA control panel and didn't see anything that looked suspicious (although I've never seen this info before, so what I'm seeing is all new to me). I reinstalled M-100 12.1.3, and like you expected... nothing is different.

I placed an order last week for Leopard 10.5.6 so I'm expecting it to arrive this week. I just got back from NAB & felt the need to get the platform up to the current level. I'll get back with you when I have some new results/info.

Your time and insights are always appreciated!

Gary


Return to posts index


Gary Stone
Re: Error code 10002
on May 7, 2009 at 8:18:59 pm

Well... some good news, but I'm not sure if it's all good.

I loaded up OS 10.5.6 onto a 2nd drive I had in the Mac Pro and the install brought over all my apps very smoothly. I then went to install 12.7 and I either don't have the right code (I thought all v12 improvements were included with a v12 upgrade), but I was able to load it with the trial version.

The program loaded and launched, and I was happily looking forward to resuming some editing. But now it seems that my legacy SD footage is having problems; the system stops playing and tells me that there's a bad frame at Time Code xx.xx.xx.xx. Some play a little bit & then stop and tell me I have a bad frame; other files won't even show a still frame in the subsampler window.

Hmmmm....


Return to posts index

Floh Peters
Re: Error code 10002
on May 7, 2009 at 8:29:11 pm

[Gary Stone] "I thought all v12 improvements were included with a v12 upgrade"

No. I think V12.5 or maybe V12.7 had a new code which you can get if you are under software maintenance.

[Gary Stone] "Some play a little bit & then stop and tell me I have a bad frame; other files won't even show a still frame in the subsampler window. "

This sounds like you have installed QuickTime 7.5.5. Make sure that you do not use QuickTime 7.5.5, either upgrade to 7.6 or downgrade to 7.5



Return to posts index

Gary Stone
Re: Error code 10002
on May 7, 2009 at 8:57:01 pm

QT 7.5.5 spotted.
Qt 7.6 loaded.
BINGO! I'm back in bidness. Thanks for the solutions. Hope I can return the favor some time.

I guess the trial version of 12.7 will give me a week or so before it expires. After that, I'll probably get current with v13. Are you using that yet? Any thoughts?



Return to posts index

Floh Peters
Re: Error code 10002
on May 7, 2009 at 9:00:02 pm

[Gary Stone] "I guess the trial version of 12.7 will give me a week or so before it expires. After that, I'll probably get current with v13. Are you using that yet? Any thoughts? "

Yes, I think you have a week or 14 days. V13.0.2 is great, we´re using the multichannel audio mixing more or less daily. Plus, the-version-formerly-known-as-V14 already has been announced, so if you decide to upgrade I think you should make sure that you get the next release also with your upgrade.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]