MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

v13.0.2 Released

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wickham Strubv13.0.2 Released
by on Apr 10, 2009 at 9:13:48 pm

Hey Everyone,

Just a quick note to let you know that we have released v13.0.2 of Media 100. You can download it here: http://www.media100.com/support/downloads.php

Items included in this maintenance release are:

Support for latest Apple Computers: Media 100 v13.0.2 (and the bundled Boris plugins) can be used on the latest Apple Computers, including the new Hyper-Threading 4-Core and 8-Core Mac Pros.

Support for older Apple Computers: Media 100 v13.0.2 improves performance on G5 machines and slower Mac Pros when capturing or playing out via FireWire.

Support for AJA Driver v6.0.3: AJA v6.0.3 driver can be downloaded at: http://www.aja.com/html/support_swd.html

Support for new AJA audio monitoring levels: The AJA v6.0.2 driver introduced new audio monitor levels, +12 and +15. Media 100 v13.0.2 now supports these new features.

Apple ProRes Support: Media 100 v13.0.2 expands and improves support for Apple's ProRes codecs.

Sony XDCAM Support: Media 100 v13.0.2 expands support for XDCAM video formats.

XML Interchange: Media 100 v13.0.2 improves import of XML's from Final Cut Pro.

Export to After Effects: Media 100 v13.0.2 fixes an issue where Programs exported to After Effects were flagged with the wrong field order.



Return to posts index

Nick GriffinRe: v13.0.2 Released
by on Apr 10, 2009 at 9:41:43 pm

[Wickham Strub] "Sony XDCAM Support: Media 100 v13.0.2 expands support for XDCAM video formats"

Wick-
Any specifics on what this "support" is?


Return to posts index

olof ekberghRe: v13.0.2 Released
by on Apr 11, 2009 at 12:13:58 pm

It seems you still have to transcode XDcam to prores or another M100 supported codec.

Unless there is something I am missing.

I just tried importing a clip into a bin, and I got the same old import dialog and XDcam is not one of the codecs you can choose on import.

So I don't see what: [Wickham Strub] "Sony XDCAM Support: Media 100 v13.0.2 expands support for XDCAM video formats", means.

Olof Ekbergh


Return to posts index


Wickham StrubRe: v13.0.2 Released
by on Apr 13, 2009 at 2:30:37 pm

Olof,

Sorry about that. You're right, the way I wrote that sentence can be read to mean that we can now use XDCAM codecs "natively". Because that's not what I meant, I just hadn't read it in that way.

What I meant was: Media 100 can now properly handle more XDCAM sources than it did before. Specifically, there is a 1080p30 format that is really 29.97p that was confusing Media 100 and creating media that wouldn't play back inside the application even though the resulting media will play just fine in QT Player and FCP.



Return to posts index

Fermin BrangerRe: v13.0.2 Released
by on Apr 14, 2009 at 12:38:43 am

Hi Wick.
I've been having something like image sinc errors importing AppleProRes Media. I got some vertical striped out of sinc frames + green blinking band at the right of the frame. It will work better with this upgrade?
best regards,

Fermín Branger


Return to posts index

Wickham StrubRe: v13.0.2 Released
by on Apr 14, 2009 at 2:31:28 am

Hi Fermin,

There's an extremely slim chance that 13.0.2 will solve your problem because we did add some code to ensure that you've got the real ProRes codec installed and not just the decoder. However, it sounds like you may have something else going on as this is not a complaint we've heard.

I suggest you start a new thread titled something like "Problems importing Apple ProRes" along with details about your Mac hardware, OS, Installed codecs, I/O hardware and Media 100 version. Also let us know the source of your imported media and what codec you're importing to.

~Wick



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]