MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

SD and HD out at the same time.

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
olof ekbergh
SD and HD out at the same time.
on Mar 10, 2009 at 1:46:25 pm

I have AJA Kona LHe setup from Media100.

In Media 100 I can output different signals through SDI 1, 2 and component/YC/composite outputs at the same time.

This is great I can view HD on one monitor from SDI and use SD scopes from component out.

Or record SD and HD to tape at the same time.

I cant figure out how to do this in FCP even if I set up using AJA (says M100) control panel. It is either HD on all 3 outs or SD.

I posted on FCP forum as well. People there says AJA control panel can do separate outs, is this a M100/AJA limitation when on the same system drive?

I use FCP 6.0.5

Olof Ekbergh


Return to posts index

Floh Peters
Re: SD and HD out at the same time.
on Mar 10, 2009 at 2:05:51 pm

First, set your FCP video out as your timeline. Let´s say you are working in 1080i25, then set your Video Playback in FCP to Aja 1080i25 8bit.
Then, open the Aja Control Panel. Under "Format", set the Primary Format to 1080i25, and the Secondary to 625i25. Then, under Digital Out set up your SDI outs with the formats you want to use (e.g. Primary if you want to see 1080i25, or secondary if you want to see 625i25). Under Analog out, set your outputs as you want to use them.



Return to posts index

olof ekbergh
Re: SD and HD out at the same time. NOTE! AJA 6.0.3 drivers now out
on Mar 10, 2009 at 3:02:13 pm

I have all the 6.0.2 AJA install done and M100 13.01 installed with LHe system, but I did not get the AJA control panel just a simple M100 control panel, not the same as in manual, I thought it was installed with the AJA package.

I went to the AJA site and guess what new 6.0.3 drivers came out 3.9.09, yesterday.

Any thoughts should I wait for M100 blessing, before installing, my guess is wait.

But that does not fix current problem I have, should I reinstall AJA 6.0.2?

Olof Ekbergh


Return to posts index


Floh Peters
Re: SD and HD out at the same time. NOTE! AJA 6.0.3 drivers now out
on Mar 10, 2009 at 3:18:45 pm

[olof ekbergh] "I have all the 6.0.2 AJA install done and M100 13.01 installed with LHe system, but I did not get the AJA control panel just a simple M100 control panel, not the same as in manual, I thought it was installed with the AJA package. "

The Aja Control Panel is actually an application and should be installed in your Applications folder. And regarding 6.0.3, I´d recommend to wait for an official post from Wick.



Return to posts index

olof ekbergh
Re: SD and HD out at the same time. NOTE! AJA 6.0.3 drivers now out
on Mar 10, 2009 at 3:28:07 pm

OK thanks Floh.

When I open the right control panel all the settings are there, and they work.

I guess I must read the manual closer.

Olof Ekbergh


Return to posts index

Wickham Strub
Re: SD and HD out at the same time. NOTE! AJA 6.0.3 drivers now out
on Mar 11, 2009 at 1:50:21 am

Weird, I couldn't find the driver all day. Every time I went to their site it was still v6.0.2. And yes, I refreshed my browser AND checked it on another computer.

Anyway, we knew this one was coming and have had reason to believe that it should be harmless to us.

Now that it's made it all the way across the internet to our computers, we'll give it a spin tomorrow just to be sure and I'll let everyone know in a fresh thread.



Return to posts index


olof ekbergh
Wickham, Link to AJA 6.0.3
on Mar 11, 2009 at 11:52:42 am

http://www.aja.com/ajashare/AJA_KonaLH_6.0.3.zip

Olof Ekbergh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]