MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Media 100 13.01 freezes during export

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim JorstadMedia 100 13.01 freezes during export
by on Mar 3, 2009 at 11:00:07 pm

We are trying to export our Media 100 program via firewire to our DVD recoder. Used the same procedure as with our earlier version of M100. During the export, at different locations, the program freezes and becomes unresponsive. We must do a force quit of M100, and begin again. We cannot find the problem. Again, this only began after going to 13.01. The program is 20 minutes long and need to export it for presentation. What can we do to correct this?

I'v also posted this under Matt Jones previous crashing during export thread.


Return to posts index

Wickham StrubRe: Media 100 13.01 freezes during export
by on Mar 4, 2009 at 2:50:27 am

So... not to be a nitpicker but... this isn't exporting, it's playing out to tape, and it raises many questions.

- SD or HD?
- What codec?
- Are you simply playing the timeline or using Master to Tape?
- You write that it's "after going to 13.0.1", what version were you at before?
- With that "before" version, did this same workflow work fine?



Return to posts index

Jim JorstadRe: Media 100 13.01 freezes during export
by on Mar 4, 2009 at 3:25:31 am

Hi Wick, I am here working late. Here are the specifics. This is a SD program in 16x9 with AE simple animations in the timeline slated as V300.mov's. The program was mastered with Media 100i. I was just playing the timeline and the Firewire device is a DVR-510H Pioneer. Version 12.7 before I believe. Yes, I just master to the Pioneer several weeks before upgrading. Occasionally we will get a crash here or there, but nothing like have CS3 AE and Photoshop open at the same time. :)

Anyway, as I sit here tonight I have tried recording to DVD-R about 6 times. The program crashes at all different points in the timeline. 5:30. 8:30, 10:17. 18:46, and 17:36. In fact while doing nothing, and have the Firewire control set up to do the record to DVD, (again not touching anything) the infamous color spectrum ball appears causing me to do a force quit. I am using the DV compression to get it to DVD.

I need to get this to disc for client approval. Again, we did this before and it worked fine. This program is 20 minutes. We need you Wick!



Return to posts index


Floh PetersRe: Media 100 13.01 freezes during export
by on Mar 4, 2009 at 8:05:03 am

Jim,

are you sure you are on 13.0.1? This pretty much sounds like a problem in Media 100 V13, which should have been fixed in 13.0.1. Also make sure that your other components (Aja driver, OS, QuickTime) are at the required stage for 13.0.1

As another workaround you could do a "Export from Edit Suite" e.g. as a self contained file, and reimport that into your system. This should not take long, and maybe it fixes your problems when trying to master the new file to tape.



Return to posts index

Jim JorstadRe: Media 100 13.01 freezes during export
by on Mar 4, 2009 at 3:41:26 pm

Floh,

We are on 13.01. We upgraded the AJA drivers as per Wick, OS is 10.5.6, and QT is still at 7.55. Any help is greatly appreciated!



Return to posts index

Floh PetersRe: Media 100 13.01 freezes during export
by on Mar 4, 2009 at 3:42:58 pm

Do not use QuickTime 7.5.5 with Media 100. Either use QuickTime 7.5, or (as recommended) 7.6 with 13.0.1



Return to posts index


Todd BunnellRe: Media 100 13.01 freezes during export
by on Mar 4, 2009 at 5:23:21 pm

Hi Floh,

Sorry for the confusion. I misspoke when I told Jim we have QT 7.5.5 installed on the G5 PPC. We do in fact have QT 7.5. The Media 100 was running beautifully with QT 7.5, but recently the Media 100 has become sluggish in opening files - perhaps this is due to the length of the program we're opening (20 minutes)? Since the Media 100 was working beautifully at QT 7.5, I thought it was smart to NOT update to QT 7.6. You know the saying, "if it ain't broken, don't fix it." At this point do you believe updating to QT 7.6 would help solve our problems? Please advise. Thanks for your help.

Todd



Return to posts index

Floh PetersRe: Media 100 13.01 freezes during export
by on Mar 4, 2009 at 5:25:59 pm

[Todd Bunnell] "You know the saying, "if it ain't broken, don't fix it." At this point do you believe updating to QT 7.6 would help solve our problems? "

It definitely should not make things worse.



Return to posts index

Jim JorstadRe: Media 100 13.01 freezes during export
by on Mar 4, 2009 at 8:44:34 pm

Thanks Flo. Did this. Tried to burn the DVD, same thing. Try it again, and it burned the disk correctly- 20 minutes long. I should also say that when I get the Media 100 codecs set for DV to record to the DVR, even if everything is sitting idle, sometimes Media 100 becomes unresponsive. In other words, as soon as I change the codecs, select the DVD-R deck for Firewire control, sometimes, without even playing the timeline, the Media 100 becomes unresponsive. Perplexing.



Return to posts index


Wickham StrubRe: Media 100 13.01 freezes during export
by on Mar 4, 2009 at 8:54:59 pm

Jim,

Did you get the email that I sent to you directly? The sooner I get the Activity Monitor Sample, the sooner my Engineers can take a look at it. I can't promise a solution from it, but more information is always better.

~ Wick

PS - Does your DVD recorder support Component input? If so, have you tried going to DVD that way? I know it doesn't explain why FireWire suddenly won't work, but it may get your work done.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]