MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Bad Audio

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ernest BarbieriBad Audio
by on Feb 27, 2009 at 4:06:42 pm

I have version 8.2.3 I have been give an interview recorded with a Cannon XL1S camera mic. It sounds very hallow. I would appreciate any ideas on how best to fix it.


Return to posts index

Floh PetersRe: Bad Audio
by on Mar 2, 2009 at 5:20:08 pm

[Ernest Barbieri] "I have version 8.2.3 I have been give an interview recorded with a Cannon XL1S camera mic. It sounds very hallow. I would appreciate any ideas on how best to fix it."

The best way to fix it is to record good audio. Seriously, it is really difficult to fix these things in Post, while most of the time they would be pretty easy to do during shooting.
One thing you could do is to try a combination of EQ, Compressor and Noise Gate to get rid of the reverb, but while you can enhance it somewhat the results usually are not great. Maybe even much better than before, but still the result won´t sound good.



Return to posts index

Ernest BarbieriRe: Bad Audio
by on Mar 2, 2009 at 5:33:02 pm

Thanks for your response. I very much appreciate it. I agree the problem would have been better solved on location but I can't go back in time and unspill the milk. I will try the ideas you suggest. Again my thanks.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]