MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

m100 editor using FCP

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Jonesm100 editor using FCP
by on Jan 23, 2009 at 9:38:20 pm

I have a M100HDv13 with AJA LHe that I love. This probably should be posted on the FCP forum, but I wanted a M100 editor's view on my problem.

I needed to use FCP for the SmoothCam filter. It's a great tool, but I'm afraid I don't understand the FCP output as well as I do the M100HD.

I've got a 1080 60i HDV program in FCP. I'm trying to play it back in HD and use the AJA card to do a realtime downconvert with letterboxing to my BetaSP deck. When I couldn't make it work like that, I tried setting everything to output 525i and it looked terrible.

Right now I'm exporting a file from FCP to import into M100 for playback. Seems ridiculous, but I have faith it will look good after 26 minutes of rendering...

There must be a way the FCP can do this cleanly with the LHe card if M100 can do it, right?


Return to posts index

Floh PetersRe: m100 editor using FCP
by on Jan 23, 2009 at 9:55:24 pm

[Matt Jones] "I've got a 1080 60i HDV program in FCP. I'm trying to play it back in HD and use the AJA card to do a realtime downconvert with letterboxing to my BetaSP deck. When I couldn't make it work like that, I tried setting everything to output 525i and it looked terrible. "

You need to set this up in the Aja Kona control panel.
Set your primary format to the format of your timeline (e.g. 1080i29.97).
Set your secondary format to the format you want to output (e.g. 525i29.97)
Then set your Digital or Analog outputs to the Secondary format, and you should be good to go.



Return to posts index

Matt JonesRe: m100 editor using FCP
by on Jan 23, 2009 at 10:33:54 pm

Thanks Floh,

I finished the project using the FCP export/M100HD import-downconvert and it looked fantastic. I love M100HD. I know I can count on it.

I just went back and tried what you suggested and I still have no video going to my component analog. The AJA control panel shows it correctly and I've selected AJA Kona 1080i 29.97 8 bit from the FCP video playback setting, but no SD video. What gives?

I'm leaving in a few minutes and won't be back in until Monday. Have a great weekend! And thanks for the quick help today.







Return to posts index


Matt JonesRe: m100 editor using FCP
by on Jan 26, 2009 at 10:10:26 pm

OK, for the benefit of other M100 editors who might not realize this, here's where I went wrong:

Your "Video Playback" setting has to match your "Sequence Preset" setting for smooth output/downconvert from your Kona card.

I captured HDV. Silly me, I figured the sequence setting should match the HDV media that it contained.

The config that finally worked was:
Capture preset: HDV
Sequence preset: AKA Kona LH: 1080i 29.97 Apple ProRes 422 (HQ)
Video Playback: AJA Kona 1080i29.97 8 bit(1920x1080)





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]