MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

v13 to fcp xml transfer

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Friedliv13 to fcp xml transfer
by on Dec 3, 2008 at 8:29:08 am

Hi,

I'm testing the XML export function to move from FCP to M100 and back. The one thing I don't understand is why it needs to render the audio and video files. I'm using the same codec/settings in FCP than in M100. It takes forever.Could the files not just relink to the existing medias? I'm using ProRes 422 (HQ)


Return to posts index

Michael SloweRe: v13 to fcp xml transfer
by on Dec 3, 2008 at 11:14:31 am

Paul, I will I'm sure be corrected, but I understood that Media 100 do not support Pro Res. It's an Apple codec and they haven't been all that helpful to Media 100.

Michael Slowe


Return to posts index

Floh PetersRe: v13 to fcp xml transfer
by on Dec 3, 2008 at 11:17:47 am

[Michael Slowe] "Paul, I will I'm sure be corrected, but I understood that Media 100 do not support Pro Res. It's an Apple codec and they haven't been all that helpful to Media 100."

Media 100 does support ProRes, but it does not ship the codec. It is part of the FCS2 package, though, and works nicely in Media 100. Plus, there is even a free ProRes decoder for playback only available as a free download, so if you get ProRes material you will be able to use it in Media 100 even if you do not have the FinalCut Studio package.



Return to posts index


Michael SloweRe: v13 to fcp xml transfer
by on Dec 3, 2008 at 3:33:47 pm

Thanks Floh, as I expected I stand corrected!

By the way Floh, if you could comment on my difficulties with conforming HD to SD as posted below I would be really grateful.

Michael Slowe


Return to posts index

Floh PetersRe: v13 to fcp xml transfer
by on Dec 3, 2008 at 11:23:36 am

[Paul Friedli] "I'm testing the XML export function to move from FCP to M100 and back. The one thing I don't understand is why it needs to render the audio and video files. I'm using the same codec/settings in FCP than in M100. It takes forever.Could the files not just relink to the existing medias? I'm using ProRes 422 (HQ)"

Media 100 does need to render the audio files in a FCP XML transfer, since it expects all audio in a timeline to be as SD2 individual mono files. So if you get a timeline from FCP with e.g. audio embedded into the video QuickTime files, or if you get stereo aiff files, Media 100 needs to create its own audio files for this. This should be relatively quick, though.

The video files should not get recreated, but still Media 100 needs to do some optimization on the file structure to play them back. This again should not take very long, but of course if you have a very long or complex timeline it can take some minutes to import the whole XML.
If you look at the source files of your Media 100 timeline, are the video files actually the same files as used in FCP, or does Media 100 really create new video files? If you really are getting new video files on import It could be that there is either a bug on the XML import path causing this, or that you are working in a size, codec or framerate not supported by Media 100, and that the files need to be converted because of this.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]