MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

A way to deal with the QT 7.5.5 and Bad Video Frame Bug

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ethan BeckerA way to deal with the QT 7.5.5 and Bad Video Frame Bug
by on Nov 28, 2008 at 12:06:24 am


Ok, so 7.5.7 did NOT fix the problem. Bummer... But here is the most simple work around I've been able to come up with. If anyone has something easier, please post it!

The basic problem I see, is that if I stay on QT 7.5, then my movies and tv shows in iTunes won't play. And if I upgrade to 7.5.5 of 7.5.7 Media 100 shows "Bad Video Frame" error messages. So, as far as I can see, I need to "toggle" back and forth between 7.5.5 and 7.5.

Download Apples QickTime 7.5.5 and 7.5 from
Download Pacifist:
Store both 7.5 and 7.5.5 on your hard drive someplace...

Make a new folder on your hard drive and call it "Quicktime Changer"
Make an Alias of 7.5 and 7.55 disk images, and place the aliases in that folder.
Make an Alias of PAcifist ant place it in that folder.

When you need to "Toggle" you don't need to re-install ALL of quicktime...
1: when you want to use Media 100, mount the 7.5 image by clicking on it's alias.
2: Launch Pacifist
3: Once you locate the Quicktime 7.5 image. Open "System > Quicktime >
4: Highlight: QuickTimeComponents.component
5: Click on "install" in the top left corder of the Pacifist window.
The whole activity takes less than 30 seconds...

When you want to watch movies on iTunes, or use 7.5.5 or later (if you can find 7.5.7) Do the exact same steps, but launch the alias for 7.5.5, instead of 7.5...

This simple folder, will make it a bit easier to remember how to toggle back and forth.

Hope this helps!

Nice to be back editing on M100 again! loving it...

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved