MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

AJA Video output when M100 not on...

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jeremy Rowell
AJA Video output when M100 not on...
on Nov 10, 2008 at 6:24:18 pm

Does anyone know if there is a way to change what the AJA card outputs after you close Media 100. Right now when I close Media 100, the last image I played is displayed on the lower 1/3rd of the screen and bright green bars/stripes are shown on the rest of the screen. It will stay that way until I re-open M100 or shutdown the computer. Any Ideas? I'd like it to be bars or black...

OS 10.5.5
Media 100 12.7
QT 7.5





Return to posts index

Wickham Strub
Re: AJA Video output when M100 not on...
on Nov 10, 2008 at 7:01:44 pm

Hi Jeremy,

**The following assumes you are using at least v12.6 of Media 100 with the "retail" driver from AJA**

The only way to control this that I know of is with the AJA Control Panel (in the Applications folder). Under the "Control" tab you can make choices about what the card puts out when it's not being used.

~Wick



Return to posts index

jeremy Rowell
Re: AJA Video output when M100 not on...
on Nov 10, 2008 at 10:19:41 pm

Sweet! Thanks. Oddly, it was set to output black. I changed it to bars and it worked. When in a changed it back to black... it still worked! Cool.

Thanks,

Jeremy



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]