MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

8.2.1a + QT 7.3 + OSX v10.?.?

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Maxwell Federman8.2.1a + QT 7.3 + OSX v10.?.?
by on Sep 19, 2008 at 7:03:02 pm

Hello

After much ado, I am preparing to shift an important system over to v8.2.1. The reason is a critical hardware problem with the Mac that was hosting the system.

I assume that the proper version of QuickTime (in this case 7.3) will be on the v8 install discs as with previous versions. The discs, boards, etc. should arrive within a couple days, so please let me know if QT 7.3 will not be included.

The Mac I intend to load 8.2.1 onto currently does not have the proper OSX version. I am assuming I will need to purchase an older version of OSX from eBay(or similar) and I need advice as to the best version to buy. Also, which OSX version updates are mandatory and how I can track them down.

I really appreciate the help.

Thanks,

Max Federman



Return to posts index

Wickham StrubRe: 8.2.1a + QT 7.3 + OSX v10.?.?
by on Sep 19, 2008 at 7:27:31 pm

Max,

Since we have no record of a sale to you in our database, I can only assume that the delivery you are awaiting is from an eBay purchase (or something similar). That's fine with us... I just want to point you in the right direction to avoid a lot of unnecessary static on the forum.

First things first... if you're getting v8.2.x, you should also be getting an 8.2.x system key, a 20 digit number that unlocks the software for the particular piece of hardware. If you don't have that magic number, then all you really bought was the hardware.

IF you've got a number that works with v8.2.1, then that number will also work with v8.2.3a, and THAT is the version you should be using.
You can download it here: http://www.media100.com/support/downloads.php
Just click on the "Media 100 i" link a the bottom of the page.

You should also run on Mac OS Tiger. We only tested M100i as far as OS 10.4.4, but anecdotal evidence suggests it's OK up to 10.4.11 if you hold back on QT. Which brings us to the next item...

QuickTime. I wouldn't recommend going any farther than QT v7.3.x.
Apple has a QT v7.3.1 for Tiger installer here: http://www.apple.com/support/downloads/quicktime731fortiger.html

Stick to these guidelines and you SHOULD be alright.

~Wick



Return to posts index

Maxwell FedermanRe: 8.2.1a + QT 7.3 + OSX v10.?.?
by on Sep 19, 2008 at 9:34:37 pm

Hello Sir,

Thank you very much for the quick response.

I always consider install keys when purchasing any second-hand system or app. Fortunately most people who are smart enough to choose Media100 typically save the system key. It is important to confirm before purchase.

Please understand that I am not responsible for making large equipment purchases where I work, only recommendations. Things will likely improve next year when our SD-using clients switch. I have been pushing for new MacPro workstations which will be able to support m100HD, but until then I must make the best of what we have.

That said, please understand that I appreciate your help.

The support Media100 has provided me demonstrates excellent customer service, a big edge over Adobe or Apple. I myself replaced some people at my job who had created a bad reputation for poor customer service and I was stuck cleaning up the mess. People like yourself and Melissa the receptionist will give Media100 a great reputation among the new generation of editors such as people like me.

Thanks again, your help will not be overlooked when it's time to buy a new system.

Max Federman
Production Manager
Media Design





Return to posts index


Maxwell FedermanRe: 8.2.1a + QT 7.3 + OSX v10.?.?
by on Sep 27, 2008 at 5:15:47 am

Hello Wick

The 8.2.1 discs arrived and it appears this was an upgrade from v7 because the v7 discs and literature were also included.

Can I install the 8.2.1 directly without having to install v7 first? Dual boot for OS9 would be a pain. All of the serial numbers (install keys) are here. I will ask the seller to formally have the system license signed over if possible.

Also I read in the install guide for the included FEC 4 that an online authorization was required. I assume this link is now dead, please let me know if there is a way around this issue.

Thanks a lot,

Max



Return to posts index

Floh PetersRe: 8.2.1a + QT 7.3 + OSX v10.?.?
by on Sep 28, 2008 at 4:42:33 pm

[Maxwell Federman] "Can I install the 8.2.1 directly without having to install v7 first? Dual boot for OS9 would be a pain. All of the serial numbers (install keys) are here. I will ask the seller to formally have the system license signed over if possible.
"


If you have the encryption code for V8.2, go to the Media 100 support website, download V8.2.3a and install this. No need to install OS9 or V7 first. But you have to have the V8.2 code; the V8 encryption code does not work for V8.2, only for V8.0 and 8.1.x.



Return to posts index

Maxwell Federmanv.8.2.3 installed, but now cannot select drives
by on Oct 2, 2008 at 4:47:37 pm

Thanks. In this case the software key is for v8.2.1.

Media100 launched successfully.

However, there seems to be an issue with drive permissions...

--> In the "Media Destinations" dialog box, all connected drives appear. However, the system will not allow me to select other drives (It is "locked" to the primary boot drive). It allows me to de-select the round buttons in the column for the boot drive, but will not allow me to select the external sSata drives.

I installed Tiger 10.4.0. QuickTime is currently at 7.0. When I tried to upgrade QT to 7.3 I was informed that Tiger would need an update. The default downloadable update from Apple would put me at 10.4.11. Considering all of the above information, I have left things as they currently are. If possible, please advise as to what specific configuration you have found effective.

Thank you for taking the time to consider this problem.

Max Federman




Return to posts index


Floh PetersRe: v.8.2.3 installed, but now cannot select drives
by on Oct 2, 2008 at 4:52:56 pm

I would recommend going to V10.4.11 (although it has not been officially approved), or at least to 10.4.3 which is the last official version. You can get it here.

Regarding the locked drives: most likely you don´t have administrator priviledges for your user account. Go go the users preference, and look if you have chekced the "administrator" button for the user that is logged in.



Return to posts index

Maxwell Federmanv.8.2.3: QT v7.3 required?
by on Oct 2, 2008 at 9:00:08 pm

Thanks a lot Floh!

The drive issue has been resolved. It was due to read/write permissions.

Thanks for the link to Tiger 10.4.3 also.

The current QuickTime version is v7.0. In order to update to 7.3 I would need to update Tiger to at least 10.4.9.

Your previous post suggests that you are successfully running 8.2.3 on 10.4.11. If this is the case, perhaps I should load 10.4.11 + QT 7.3?

Thank you for your wise advice.

Max Federman



Return to posts index

Floh PetersRe: v.8.2.3: QT v7.3 required?
by on Oct 2, 2008 at 9:19:02 pm

Max,

if you are still in a testing phase without any time-critical projects I would suggest trying V10.4.11 and QuickTime 7.5 (not 7.5.5!!!).
We only have a single Media 100 i system left for digitizing running V8.2.3a and OSX 10.4.11, while all other systems have been upgraded to V12.7.1 (and V13 soon). The Media 100 i system seems to work fine with 10.4.11, but since we don´t do serious editing work on them (and Media 100 has not approved it) I would not guarantee that this is a 100% reliable setup. I would be surprised if there are problems, but I was surprised that the Quicktime 7.5.5 update did break the Media 100 i codec, too. Sometimes strange things do happen.



Return to posts index


Maxwell FedermanRe: v.8.2.3: QT v7.3 required?
by on Oct 22, 2008 at 4:22:12 am

Here is an update:

8.2.1 has been running smoothly with Tiger 10.4.11 and QuickTime 7.5.0.

So far I have used it to capture and edit two projects from an NTSC composite telecine source, a project from component Betacam, and a DV project, all without non-resolvable issues.

I have encountered one issue, and in an attempt to not load your forum with v8 questions I'll ask here:

Motion Path Editor

It worked good with 300kb media in 300kb graphics mode and did not crash.

But it did crash tonight with media that had been exported from FCP as (lossless M100 720 codec).

Is there a trick to overcoming this "known limitation"?

Another difference from the succesful motion path project is that this time all of my project setteings for effects are set to lossless...

Thanks again for your help!
(if you ever visit Texas stop by... I owe you some beers!)

Max Federman




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]