MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

8.1.1 update causing problems

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Maxwell Federman
8.1.1 update causing problems
on Aug 28, 2008 at 2:45:09 am

Hello

I updated m100 v8.0.1 -to- v8.1.1

Some problems have come up, which I assume are related to the need to also update the Boris tools.

From the link which was provided to the m100 FTP site, I went to the higher-level directory to search for Graffitti v2.1.2 (I had no luck)

Also when our system arrived we did not recieve install discs for Boris FX??

If these components are not bundled within the m100 app instal disc I assume I must purchase Boris FX. If so, please advise as to what versions can be successfully run on a G4 system...

...the minimum version listed for m100 8.1.1 requirements is Boris FX v6.1.2


Once again,

Thank you very much for your generous assistance!


Return to posts index

Floh Peters
Re: 8.1.1 update causing problems
on Aug 28, 2008 at 6:11:10 am

[Maxwell Federman] "From the link which was provided to the m100 FTP site, I went to the higher-level directory to search for Graffitti v2.1.2 (I had no luck) "

I looked on the Boris website, and it seems like these old updates are not posted there anymore. I would suggest getting in touch with Boris support or sales to see if you can get the updates from 2.0 to 2.1.2 from somewhere. Should be free, as far as I can recall.


[Maxwell Federman] "...the minimum version listed for m100 8.1.1 requirements is Boris FX v6.1.2 "

Do you have no version of BorisFX at all? If you donĀ“t need the effects, you should not need to buy the newer version. What kind of problems are you seeing?



Return to posts index

Maxwell Federman
Re: 8.1.1 update causing problems
on Aug 29, 2008 at 4:14:50 am

Hello Floh

Thanks once again,

I will contact Boris about that upgrade for Graffiti and let you know know the result in case this issue comes up again.


I do not own any version of Boris FX. But I am not opposed to buying it especially if I can find a compatible older version at a discount.

The problem is motion effects. Rendering Motion Path compositions within the m100 Program timeline is causing the app to crash. I hadn't used the motion path editor prior to the upgrade, so I cannot be certain that the upgrade caused the problem. Attempting to render programs with media in the graphics track also causes the system to crash (I attribute this to the lack of Graffiti update). I am trying to help an NLE-inexperienced colleague (my boss) through the tutorial, which; as you may know, contains a motion path effect and Graffiti titles.

Now that I have the slot order info I will have the technician check it out tommorrow. (I don't work on computer hardware since the night I accidentally fried a Quantel board years ago).

As always, I appreciate your help. I had a question in the Encore forum and had to post it 3 times to get one answer!

Thanks again,

Max Federman



Return to posts index


Maxwell Federman
v8.1.1 runs properly on OSX 10.2 only!
on Sep 13, 2008 at 5:30:54 am

Hello Again,

My attempts to locate sorely needed Boris Updates led to a conversation with Matt Caravella at M100 who informed me that running m100 v8.1.1 on OSX 10.3 or later will cause apple-related crashes.

I hope this info helps anyone else in the same situation...

I'm still not quite sure on how to track down a copy of OSX 10.2...

Any advice?

Thanks again,

Max Federman



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]