MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Raid for M100 v8 (Mirrored Drive Doors G4)

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Maxwell Federman
Raid for M100 v8 (Mirrored Drive Doors G4)
on Aug 12, 2008 at 5:11:59 am

Hello

We are in the process of setting up another legacy m100i system (v8). The software and boards were purchased used.

Trouble is; the peripheral guide link listed in the documentation is no longer active and defaults to the media100.com page. Information is (as one would expect) only covering the newer AJA-based systems.

Long story short: We need some advice regarding setting up a raid that will work w/ media100 (v8) in a PowerMac G4 Mirrored Drive Doors.

Any assistance would of course be greatly appreciated!

Thanks again,

Max Federman


Return to posts index

Floh Peters
Re: Raid for M100 v8 (Mirrored Drive Doors G4)
on Aug 12, 2008 at 6:30:24 am

Try to find a SATA card that works in your G4, and connect some SATA drives to it. MacGurus seems to be a good place to find some SATA stuff for "older" systems.
Otherwise you could try to use FireWire drives, too. Most likely you will not get lossless data rates with them, though.



Return to posts index

Joe Rugby
Re: Raid for M100 v8 (Mirrored Drive Doors G4)
on Aug 12, 2008 at 6:32:11 pm

For my Dual 1ghz G4 with 8.22 the SATA solution has been more reliable than the firewire.

L.O.A.


Return to posts index


Wickham Strub
Re: Raid for M100 v8 (Mirrored Drive Doors G4)
on Aug 13, 2008 at 4:48:17 pm

Hey Joe,

Exactly what SATA equipment have you used or this? I recall back when I was on the Tech Support phones full-time that I would talk to users having troubles that ended up leading to their SATA card/drive setup.

Now, of course, people only call Tech Support when something is NOT working and that doesn't that some setups don't work just fine as you have found. So, please share with the rest of the class.

~Wick



Return to posts index

Joe Rugby
Re: Raid for M100 v8 (Mirrored Drive Doors G4)
on Aug 13, 2008 at 5:07:01 pm

I'm pretty sure I used MacGuru's;

The pci card is :

SeriTek/1SE2 v. 5.1.3,11/22/05, 23:47:18:

I think I have 2(250gb) drives in an external enclosure.

I'll see if I can find any more info. The Model # (if the sticker contained it) was way too small to see for me on the exernal enclosure.

Cheers,

Joe

L.O.A.


Return to posts index

christopher Kinsman
Re: Raid for M100 v8 (Mirrored Drive Doors G4)
on Aug 15, 2008 at 3:15:50 pm

Hi Joe, I've been using a 2.5TB sata raid with my m100i 8.2.3 for over 2 years starting on an 867 machine and now on my MDD 1.42ghz system. I purchased a "roll your own" from Mac Gurus and they sent me case with sleds. Got my drives on sale and it all went together easily. I purchased a sonnet tempo x4p sata card which has been flawless. I highly recommend Mac Gurus and the owner Rick. They are extremely knowledgable on all mac systems. I had one glitch where the raid wouldn't mount and I called and Rick the owner walked me through a couple of tests. He then sent me a replacement part (Free!) that installed easily and completely fixed my problem. This was 18 months AFTER I bought the machine. Who offers that! Mac Gurus raids use port multipliers so my 5 drive raid only uses 1 sata port on the card. I've still got 3 more ports for storage expansion. Can't say enough good things about these guys. Just search their name and the website will pop up. When I use external FW drives on my M100i I seem to crash because the FW spins down. Maybe it's just me - but I love my Sata Raid! You should be able to build your own 2.5 TB(2.3 usable) with seagate drives for around $1200. A 5 TB (4.6 usable) will run you around $1700. Best of Luck!
Kind Regards
Chris K.



Return to posts index


Maxwell Federman
Re: Raid for M100 v8 (Mirrored Drive Doors G4)
on Aug 18, 2008 at 2:00:27 am

Hello

We are now in the process of locating the correct SATA card for PCI.

Why are external drives required? Is it because the M100 software was written to work with the media files connected to the PCI bus?

My employer attempted to run the tutorial, storing the media files on a second internal hard drive. The project crashes upon attempting the import. I assume this is somehow due to the drive arrangement, perhaps someone could shed some light on this one?

Thank you,

Max Federman



Return to posts index

Maxwell Federman
Found the info...
on Aug 18, 2008 at 2:13:25 am

I found the info in another thread: Internal Drives and m100



Return to posts index

Wickham Strub
Re: Found the info...
on Aug 18, 2008 at 2:45:18 pm

Hey Max,

Could you please paste the the link to the post that answered your question?

Thanks,
Wick



Return to posts index


Maxwell Federman
Re: Found the info...
on Aug 21, 2008 at 11:47:44 pm

Hello

Here is a link to the post:

http://forums.creativecow.net/readpost/4/862116



Return to posts index

Maxwell Federman
Slot Order for M100 & SATA cards
on Aug 22, 2008 at 12:10:34 am

hello

We have received our SATA card in the post today.

We are hoping someone can confirm wether or not the slot order of the pci cards is important to the setup process??

Thanks again for all of the help

Max



Return to posts index

Floh Peters
Re: Slot Order for M100 & SATA cards
on Aug 22, 2008 at 6:12:27 am

[Maxwell Federman] "We are hoping someone can confirm wether or not the slot order of the pci cards is important to the setup process??
"


You should have a look at the CPG to see where your card should be placed (basically at the position where your SCSI board was earlier). On the Media 100 FTP site you can download the latest CPG for the Media 100 i systems.



Return to posts index


Maxwell Federman
Re: Slot Order for M100 & SATA cards
on Aug 22, 2008 at 11:24:56 pm


Thanks a lot for the link!

I looked for the CPG but only saw one for a 2005 release of m100HD. I then tried downloading the zipped v8 manuals but it wasn't in there... Anyway I gather that the slot order didn't change between v7 & v8 so I'll just configure them the same way although it seems to be running okay currently with a random order.

There are lots of updates here on this ftp site... Perhaps I can update this version?? It's currently at 8.0.1 and I wonder if I must pay m100 to run the update... also if running just the latest update works or if they all need to be installed in sequence?

Thanks for the help; I wish I had more to contribute than questions in regards to this forum, but I do appreciate the assistance. We did recently entered a partnership with KulaByte though, to sell their HD streaming software and hardware (check out kulabyte.com). If you will be in Amsterdam for IAB I suggest checking out their booth, anyways if you have further interest in their products or want a demo link that's something I could help with.

Thanks again,

Max Federman



Return to posts index

Floh Peters
Re: Slot Order for M100 & SATA cards
on Aug 23, 2008 at 8:37:24 am

[Maxwell Federman] "There are lots of updates here on this ftp site... Perhaps I can update this version?? It's currently at 8.0.1 and I wonder if I must pay m100 to run the update... also if running just the latest update works or if they all need to be installed in sequence?
"


If you have Media 100 V8.01, you definitely should upgrade to V8.1.1, which is free. I also would recommend upgrading to V8.2.3a, which is the latest release of Media 100 i, but the V8.2 line is not free for V8.1 users. You could download the V8.2.3a release and have a look at the readme file to see what is new and to decide if the upgrade is worth it for you.

The installers always contain the full release, so no need to upgrade in sequence. But you definitely should make sure that you have your encryption code written down somewhere in case something goes wrong during the upgrade (very unlikely, but you never know).






Return to posts index

Maxwell Federman
Updated to 8.1.1; crashing from lost Boris tools?
on Aug 26, 2008 at 5:42:19 am

Hello

I was able to successfully update V8.0.1 to V8.1.1

However currently m100 crashes when:

-Rendering Motion Path graphics (regardless of wether the Render command is selected within the Edit Suite or Media menu)

-Attempting to launch Boris Graffitti

I carefully examined the Software Requirements and realized that not updating the Graffitti app alongside m100 was probably responsible for the crashes. The PDF says v2.1.2 is required. Please advise as to which file to download to update the current install (2.1.1).

Also the Software Requirements clearly state that Boris FX 6.1.2 must be installed. I will once again need your advice as to the best way to proceed, as the system we purchased did not include Boris FX discs.

Until recently I could not convince my employer to invest in a Macintosh. I am hoping to set up this Media100 system so he can get attached to the interface (he personally has no NLE experience) and eventually I can convince him that we must have m100HD in it's current version; I have been helping to guide him through the tutorial process and these crashes are frustrating. So once again, thank you for your assistance... it is greatly appreciated!



Return to posts index


Floh Peters
Re: Slot Order for M100 & SATA cards
on Aug 23, 2008 at 8:39:28 am

[Maxwell Federman] "I looked for the CPG but only saw one for a 2005 release of m100HD. I then tried downloading the zipped v8 manuals but it wasn't in there... Anyway I gather that the slot order didn't change between v7 & v8 so I'll just configure them the same way although it seems to be running okay currently with a random order.
"


Forgot to mention: if you want to get a copy of the CPG I could send it to you (I have it somewhere on my system here). Then you would need your email address.



Return to posts index

Joe Rugby
Re: Slot Order for M100 & SATA cards
on Aug 25, 2008 at 3:45:45 pm

I put this up awhile back.

http://www.rugbyamerica.com/Media100CPG/

L.O.A.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]