MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Media 100 suite wont load?

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bobby MVMedia 100 suite wont load?
by on Aug 8, 2008 at 5:02:14 pm

Hi all, its been a while since I have been on here, primarily because I have been still using m100 11.6 the whole time without many issues. Well, finally ready to check out version 12, i upgraded one system to leopard and then uninstalled 11.6 then installed the 12.7.1 try and buy. The install seemed to go fine, but when i try to start up media 100 it says

"Media 100 cannot run because the hardware is not installed" Install the media100 hardware or run the diagnostic application.

I know that the media100 was running fine before I upgraded to leopard and version 12, so I dont know what to try next. I thought the installer came with the drivers for the AJA LHe card which is what is installed on my mac pro. I made sure not to download the producer version so that I could use it with AJA hardware. I have already uninstalled and reinstalled twice., what should I try nexT?


Return to posts index

Floh PetersRe: Media 100 suite wont load?
by on Aug 8, 2008 at 5:04:36 pm

The new version 12.7 does use the "standard" Aja Kona drivers, which are not included in the installer. You can download the Kona drivers for your board on the Aja website.



Return to posts index

Bobby MVRe: Media 100 suite wont load?
by on Aug 8, 2008 at 5:12:50 pm

[Floh Peters] "The new version 12.7 does use the "standard" Aja Kona drivers, which are not included in the installer. You can download the Kona drivers for your board on the Aja website."

wow, does that mean that we can use the hardware by final cut studio and media100 on the same system now?

Bobby Mosaedi
Magic Video, Inc.

"once you go mac, you never go back"


Return to posts index


Floh PetersRe: Media 100 suite wont load?
by on Aug 8, 2008 at 5:15:54 pm

[Bobby MV] "wow, does that mean that we can use the hardware by final cut studio and media100 on the same system now?"

Yes.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]