MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

lens flares in M100

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim brodielens flares in M100
by on Jul 26, 2008 at 12:54:19 pm

Hi Folks,

I don't have AE, but was wondering if there are any plug-in transitions for Red to add some more interesting transitions such as a lens flare.
Any suggetions?

Cheers,

Jim



Return to posts index

Andrew MehtaRe: lens flares in M100
by on Jul 26, 2008 at 11:50:05 pm

I've got Media100i 7.1 running in OS9...so quite old,and not sure where it came from, since I bought the complete system second hand, but when I select "Quicktime Effects" from the list of transitions, it opens a dialogue box, with a number of different effects, and one of them is a lens flare. A primitive lens flare, but a lens flare nonetheless. And that's without using Red, and without using After Effects. Apply it straight onto the Media100 timeline.



Return to posts index

Andrew MehtaRe: lens flares in M100
by on Jul 26, 2008 at 11:56:11 pm

I also bought an ICE Ultra card, which came with a tonne of effects I could use in Boris, including Glow, Liquid Mercury, Light Blast, and some basic but often used geometric, and colour adjustment filters.
I don't believe ICEfx are supported in OSX, but rather updated versions are included in some of the plugin effects sold in Boris products such as Final Effects Complete, and Continuum, or however they spell it.

But most plugins for Adobe After Effects, also work with Boris RED.
I know I started to use my favourite After Effects plugins in Boris instead, as it was quicker to use the Boris plugin within Media100 than exporting everything out, and then back in, etc.

But again, I got all my FXs with my computer, so I've never had to specifically seek any out. =/

Apart from the ICE thing, which I got cheap on eBay. ^_^ =P But yeah, that's just OS9 I think.



Return to posts index


Andrew MehtaRe: lens flares in M100
by on Jul 27, 2008 at 12:02:05 am

In short - try looking to see if there are any "Quicktime Effects" selectable as transitions from the Media100 timeline, as my Quicktime Effects include a solar flare.
Try looking at some of the filters Boris themselves sell, in various packs.
And I believe a good number of After Effects filters will work in Boris RED anyway....so you can always get some for after effects, and then use them in Boris instead. Although there might be a risk one or two won't be accepted, most of them should.

BUT...bear in mind I'm an out-of-touch OS9 user...so everything I've said is probably worth double-checking if it still applies. ;-)



Return to posts index

jim brodieRe: lens flares in M100
by on Jul 28, 2008 at 3:42:50 pm

Andrew,

Thank you for your commentary. I'm looking into some plug-ins for Red.
I'll let you know what I find.

Cheers,

Jim



Return to posts index

Maxwell FedermanRe: lens flares in M100
by on Aug 6, 2008 at 12:59:41 am

Hello Mr Mehta

I also purchased a version 7 Media100i system second hand and noticed the quicktime effects in the DVE transitions palate.

I attempted several transitions using the feature but the effect ends before the cut regardless of the cut setting (example: center-over-cut).

Perhaps there is an issue I am overlooking?

I am using 4:3 DV footage digitized using the DV option on the Media100 board. The clips used to create the transitions had suitable hidden source media for the cut; and the transition worked fine when tested with other basic effects such as dissolve.

Thank you very much for your help; I was very happy to read that other people are disscussing this effect because I have had trouble using it "effectively" (bad pun intended for your amusement).

Thank you very much,

Max Federman





Return to posts index


Andrew MehtaRe: lens flares in M100
by on Aug 6, 2008 at 2:48:55 am

I attempted several transitions using the feature but the effect ends before the cut regardless of the cut setting (example: center-over-cut).

Perhaps there is an issue I am overlooking?

>>>>>Flip down the arrow in the edit suite window, and you should see various options, such as Range, and Reverse Effect, etc. Your range specifies the start and end values - maybe that's what's making it end before the cut?
I'm not sure I understand the whole cut thing though.
For instance, when you've two videos, and one is on the A track, and the other is on the B track, and they overlap, you get a cut point arrow, and then you double click the arrow to bring up your transition details in the edit suite window...and from there, choose Quicktime Effects or whatever, etc, and when you apply a transition, you get that nice little clip-esque rectangle on the timeline, between the A and B track (in a track labelled FX). If your transition is too long or short, you can just drag the ends of that, to make it as short or as long as you need, yeah?

To be honest, I've seen the cut position symbols in the edit suite transition window, but have never used them in my life. I always have everything set to the very last one out of the four options available (the one with the symbol showing the arrow towards the right, but not at the very edge).

So yeah, I don't know everything about my system, as am self taught, not properly trained, but have never had any problems with the Quicktime Effects. So off the top of my head, I'd suggest looking at the range values, and the transition length...but if that doesn't work, let us know, and I'll try and have another guess. =P




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]